No output coming from Octatrack


The randomness of the drop-outs indicates a physical problem, not software. The latter would usually be reproducible. Especially since you took MIDI out of the equation a while ago. I don’t believe there’s a MIDI ‘ghost’ injected into all those machines, it would be gone at disconnect/reboot.

I skimmed through the other thread (now this one, Avantronica apparently just merged them now), and the problems seem to be of mixed nature, some MIDI-based, some on sudden voltage surges, i.e. any input from external sources on a different power source.
Maybe it’s a bad audio out, loose cable… or a bad IC. If it’s a software problem, I’d be surprised.

Anyway, support will help.

Good you got it to work for now and good luck!

PS. the last time I had no audio out was when I accidentally switched the first one of two subsequent neighbour machines into a static one, yes, right before a gig. Luckily, I was able to find the cause in time.


I hear you! It might indeed be a physical problem. Maybe even static / grounding issue.

Pure speculation:
Along that train of thought, maybe it’s a DSP hardware / logic level flag stored in EEPROM is being held hostage due to an unlucky combination of MIDI serial signal in and/or voltage from the midi in line… This would seem likely given that all of the cases I’ve seen were initiated after MIDI IN… It’s a known problem: when someone isn’t getting audio out of the OT the first question is always “did you have anything plugged into MIDI”?

I was not able to find anyone talking about sudden voltage surges in relation to this issue, where did you see that? Unplugging and replugging stuff in does seem to play a role…

Ugh. I just want to trust this thing. I have zero confidence taking it to a gig right now even though it’s working again. Too much speculation, so many cases, so many years, and nadda from Elektron about it.


This really makes me think ‘loose contact’, or even ‘grounding issues’ as you just wrote… That’s how I got to ‘sudden voltage surges’. But that’s pure speculation too, of course.


True true.

Btw, this has happened to me about 5 times in the past 6 months. Initially happened after using MIDI loopback with a Novation Bass Station to control other MIDI synths on the out line, it was a pretty complex routing structure but should have been fine.

• One time the problem spontaneously resolved after going into the project menu.
• One time it resolved after plugging in the headphones
• Another time it resolved tapping above the channel I/O
• Most recently it resolved after doing all the things on the software side as well as unplugging and replugging everything.

Yeah… I’m starting to see it your way. It’s probably hardware related.


Please let me know what it was, once you get a reply from support. I’m curious!
Fingers crossed you get it resolved quickly.

Btw. @Avantronica I think merging the threads might have been a bit premature: possibly this mixes up user error and proper hardware issues. It’s just the title of the thread that matches. Fortunately I don’t have the responsibilities of a mod…

ps. off to the studio! out.


For tests, default metronome routing is CUE but you can send it to MAIN only if you want.
Project > Control > Metronome

I really don’t think so. If you send certain notes to OT it can seem to have a weird behavior but thats normal if you send notes controlling the sequencer, active track, etc…
I used and abused midi loopback, even controlling midi tracks by other midi tracks, no problem as long as you know what you send / receive.


Got wind from support. Response was what I expected. They can’t fix anything unless the issue is reproducible on the OT without anything plugged into it, and time in service would be 4-6 weeks.

Guess I am stuck with this thing. Also just realized my screen has burn in (mk2).

Not saying I don’t absolutely love this device (I absolutely do), but I am becoming more disappointed in the quality control underneath the tank-like exterior build quality as time goes on :confused:

In the meantime, I will try to ignore that and continue making music… loving every minute of it :slight_smile:


Hi, had a similar issue just right now. Was working with the OT audio tracksand synths connected via midi yesterday night, powered everything up one hour ago, and only had sound from the external midi synths (metronome was working as well from the cue output.
Tried everything, mutes etc. were fine, then, in the menu, I changed MIDI/CONTROL/AUDIO CC OUT to INT+EXT - everything was back to normal.
What I want to mention is that I had something connected yesterday on the USB input to send in some midi…


No midi thru USB. Access to CF data only.

I can’t see any relation between this and no Main output…


What MIDI were you trying to send through the USB port? It doesn’t do USB MIDI.

Was the thing you were trying to do with MIDI over USB working? If so, perhaps your MIDI messages were getting to the OT via another path?


When it happens next, maybe you can try to catch it on camera, and try to record each step you take to resolve it in a systematic way.

I just had to do that for support to show the jumpy behaviour of one of my encoders (the B knob jumps around like crazy when it’s in a certain position, and the values oscillate after my hand leaves the encoder - I might have to send my OT in again! :crying_cat_face:)

Support have been really wonderful and fast, even considering it’s summer holidays time.


I have the OT since a few days, so I wanted to check if i can connect a keyboard via USB to play the chromatic…


I just had this problem pop up for me again, 6th or 7th time this year. (No sounds out of main+cue except metronome still works). Caught on video! :slight_smile:

This time (as it has been for a few other times for me), the solution was to unplug all cables (except for power and main outs) and drop the octatrack about 1" off of the table. As soon as the octatrack hit the table, the sound clicked back on. Unfortunately, did not catch that on video.

In other news, I just stopped by the Elektron US service location and they exchanged my OT with a new one just like that! Also notably they told me I had an older mk2 model manufactured in late 2017 (not sure if that matters), but I’m hoping I have better luck with this one which was manufactured more recently in 2018. I was also having the screen burn in issue. He also told me they are going to release an update with a screensaver, so that’s great for future screens! Elektron service was AWESOME in person and totally exceeded all of my expectations, I feel like they really took care of me no questions asked. The response I got from the online support folks had lead me to believe I would be stuck with a bad unit if the guy in repair could not reproduce it (which would be unlikely given the intermittent nature of these issues we are having).

Also of note, the gentleman in repairs told me that the metronome is a separate circuit from the mains/cues/internal sound engine. If he finds out what the problem is, hopefully I can find out what it was and post about it here. I have a feeling all of these issues are caused by a loose internal connection or two. I also think it might have something to do with overloading the internal pre-amps, or maybe an internal ground loop somewhere. He is going to look into it! Will keep y’all updated


Same problem with a new MKII?
Or do you have a new one during repairs?

Thanks for info, this explains why you can’t record it internally.


It was an older run of the mk2- pre 2018. Replacement is a 2018 serial number. No idea if this makes a difference or not


My two cents, I started having the no output problem an hour ago while messing with CCs.
The issue is easy to reproduce in my case :
MIDI/CONTROL/AUDIO CC OUT to EXT = No main output on next power cycle
MIDI/CONTROL/AUDIO CC OUT to INT+EXT = main output is back on next power cycle

Noob questions
Brand new Octatrack MKII No Volume at all [resolved/replaced]
Octatrack Volume/Knob issue…

I’m having this issue also. Happened twice today, metronome sounds play normally, but no audio comes out from the Octa. Had to power it off and on to fix.


The metronome has a different circuit.


@disco, did you try this?


I just tried it. Setting AUDIO CC OUT to EXT means the knobs don’t do anything in audio tracks, like @disco was describing in another thread.

Also, I get no audio from my main outs, if I set AUDIO CC OUT to EXT, and THEN power cycle, just like @julien1 described.

Setting it to INT (I always keep mine on INT) gives me audio out on the next power cycle.

Nice find. I wonder if this is an initialisation problem (internal snapshot not getting to track machines) rather than an audio problem as such. Doesn’t explain why it randomly cut out for @jennygirl tho.

Edit: I’ve got an OTmk2, one of the very first ones, but it’s had a replacement board because the encoders were jumpy so it’s a bit of a mishmash of hardware versions in there probably :smiley: Running 1.30C.

Brand new Octatrack MKII No Volume at all [resolved/replaced]