No output coming from Octatrack


#1

Hey all. Never seemed to have a problem like this before since owning the octatrack. The other night I was connecting my new shruthi-1 synth to the octatrack via MIDI. Connected both MIDI in and out between both devices. Everything was going fine and I was playing the shruthi using the octa. However when I went to record the shruthi (not sample so not to confuse) to one of the tracks, the octatrack just lost all output. Plugged my headphones in as well and no sound coming from there. All the beats are still signaling like they are playing from octa and the shruthi is still showing that it is receiving a signal. After scratching me head and pressing many buttons on octa, the volume came back. Issue happened again when doing the same with my prophet 8 but I got it to work again. Today I hooked everything up again and from the get go on am having the same issue with no output. Is there something I could be doing wrong when connecting devices with MIDI, or is there an issue with my octatrack. Been sitting around for 40 minutes and can’t get the output to work this time.


Suddenly no track audio out of mains. Metronome on main works. Cue outs work. Same for clean project
Suddenly no track audio out of mains. Metronome on main works. Cue outs work. Same for clean project
Suddenly no track audio out of mains. Metronome on main works. Cue outs work. Same for clean project
#2

Got output after a while. I disconnected the audio and midi cables turned it on and it worked. This really isn’t a solution though cause I have done this before and it does not work. One time I got output back after going into the arranger. After getting output I played around with the shruthi on it and even laid out a synth line on it. On a whim I tried to turning off the octa, disconnecting anything connected to the shruthi, and turned the octa on again to see what would happen. And once again no input…


#3

Maybe you sent it to CUE by mistake?


#4

Nope. Already checked that. Really strange.


#5

Im having the same very annoying issue …
It started when i had an usb midi interface plugged in to the IN port and then launched a daw. I turned the octa off after a duration of menudiving and headscratching. The sound came back once it was turned on again.

And so today … sound gone again. I think i had the usb connected to the in port again when launching a daw doh … this time sound wont come back.

I’ve created a new project, previewed a file, loaded file and triggered it … no sound


#6

Track 2 is flashing by the way (red if selected, yellow if muted but unselected … green if not selected and not muted, like it should be)

So is track 5 … did itbefore…?

They’re flashing even though playback is stopped. They flash at the same time but track 2’s flashes are much shorter.
I copy track 5 to track 6 but track 6 doesn’t start flashing.

Not sure if this means anything


#7

Ok, did the function+powerup and selected the factory reset thing (2) … sound is back :slight_smile:


#8

I also expirienced this today. Spent two hours wondering trying things over and over til I found this thread.
I disconnected all cables and reconnected and it worked again.

Does anyone know when it happens? Would be quite embarrasing if that happend when doing something live :zonked:
Have any idea what can be done to prevent it?


#9

…oh, you guys scare me…

had no experience like this yet, but tomorrow i gonna use ot’s midi seqeuncer for the first time for real and serious with a new meeblip anode…

so please keep this issue updated…


#10

…and these buggy doubleposting ipad issues scare me, too…

do you guys say any prayers before you play live with nothing but a small octatrack setting…?

how deep is your daily trust in this machine…?


#11

no answer on this huh? i guess ill contact support.
i m dealing with the same thing, it also freezes my encoder action


#12

Hang on, do you have any kind of midi controller keyboard connected to the OT when this is happening? Because depending on which channel it’s set to receive on, sending note data can cause all kinds of weird shit to happen to the machines.


#13

had that too.
had anybody of you the echo freeze delay activated ?
happened to me a few times that the send was set to zero.
so the OT permantly repeated nothing …
some weird MIDI accident


#14

just happened to me. an empty reset fixed it (hold FUNCTION and power on the OT, then tap the 2nd trig key).

while the octatrack was on and connected to the vsynth via midi, i turned on the vsynth. the vsynth tried to load its current project, which apparently had become corrupted, causing the vsynth to spit out some weird midi.

afterward, OT had no audio from the headphone, main, and cue outs. man, did i panic for about 5 minutes till i remembered to try the empty reset, which worked.

damn that was scary.


#15

thanks for posting :+1:


#16

Why are you connecting midi out of struthi to OT in? Sounds like Midi data is messing up the OT. Also you could potentially be creating a midi feedback loop if things are not set correctly. This will definately mess things up.


#17

Same issue, sound coming correctly from the headphones, but not from maint output. Tried to disconnect all the cables and factory reset but the problem persists…any other ideas ?

It happens when i’ve plugged a usb midi interface so i assume there’s a midi message that’s altering the config. Couldn’t find it though. Help appreciated :slight_smile:


#18

Did you figure this out? I expect so as it’s been a month or so.

Was it because of audio and midi on the same channel?
A setting / cc value being sent to the OT mixer or channel volume? Via midi from your synth?

Be nice to see people solutions for future sufferers


#19

I have the same issue. From one day to the next, my Octatrack stopped sending output signals. The main, headphone and cue outs don’t work anymore. The sequencer is running and everything looks fine but there is no sound. I tried empty reset and have formatted the card a few times but still have no output.

I have sent a ticket to the support but didn’t get an answer yet. Maybe they are very busy with Overbridge at the moment. It looks like a hardware issue and I think I have to send the machine to Sweden for fixing the problem. I have a gig in one month and need the Octatrack for this performance because I produced all my tracks in this box. But I think I won’t get it back in time. What a frustrating situation. :zonked:


#20

I had the same problem yesterday during my line check, just before a show, terrible panic : no sound coming out, from the main outs and the headphones.

Finally solve the problem :

  • Go to project menu

  • Midi settings

  • In the Midi Control menu, the “AUDIO NOTE OUT” selector was “EXT”. In this case the Octatrack is sending midi data but no sound. So I changed it for “INT + EXT” and restart the Octatrack, and miracle, the sound was back.

Hope this will help people who have similar problem