No output coming from Octatrack


#61

Same here, tested with MKI. Tickets time.


#62

Strangely, audio come back if you move the crossfader with midi loopback. The crossfader sends CC48, received by OT. :thinking:


#63

Wow Cannot thank you enough for this :aw:
I was in panic! Love this forum :heart: :heart:


#64

:dizzy:


#65

Omg, just had this issue for the first time = panic. Unplugging and plugging in the cables again worked - phew!


#66

Well I seem to have stumbled onto this issue as well. OT mk2, about a month old unit. I can hear the metronome but cannot hear audio files from headphones/main outs (only from CUE). Switching the AUDIO CC OUT doesn’t seem to work.

I’m stumped.


#67

Have you tried a new project with just a single track in use (a flex or static machine)? Rebooting inbetween tests doesn’t hurt either …

There is a CUE MUTES TRACK setting, found in the PERSONALIZE menu, which mutes tracks from main out when they are sent to the cue outs.

In the MIXER page you can change how much from the CUE outs and MAIN outs you can hear over headphones.

But as suggested first: simplify your testing setup (new project) and take it from there.


#68

Press the cued Track button and “Cue” to un-cue.
Or deactivate in settings “Cue mutes Track”.


#69

Ok, so a new project with a single track seemed to work fine. Setting track 8 back to normal on the other project also worked. So at least the issue is with me being a novice, phew.