Analog Rytm MK2- Missing Cal: Pads


#1

So i just recieved a Rytm MK2 from Thomann and turning it on the first time it did welcome me with this error message: MISSING CAL: PADS. I can click it away with YES or NO and use the machine but some features regarding the pads are not working. I can play via the Pads but can´t select tracks (TRK + PAD) or mute Tracks with (MUTE + PAD). Track selection works with the buttons btw.
I tried a factory reset and updating to 1.40C
In test mode it recoginzes the pads as PAD but doesn´t differentiate between them. (It doesn´t say PAD1, PAD2, etc.) Is this machine going back to Thomann instantly? Anyone experienced this before?
I´ll write to support too.
Thanks in advance.


OP-Z is a piece of garbage, and so is Rytm MKII
Rytm MKII reliabilty
#2

Just a little heads up. Elektron service was super quick and helpfull. Unfortunately this is a hardware issue. So the machine is gonna get replaced. (Can´t go wrong with Elektron and Thomann). Hope i´m the only one with this error!


#3

Hi there,

I got the same error. Hoping they will help me asap. I emailed them yesterday. Lets see. Hoping you havent experienced that issue once again.

All the best,

J.


#4

Hey,
sorry to hear. Only fix for the issue is sending it in. I sent mine back and got a refund to buy a mk1. So i can’t tell you if this is something that might reoccur.


#5

Hi,

Sorry. I did not get it. You got the money back to buy an AR MKI or MKII?

I am still waiting for their response as I got some more issues with more products from them but the main inconvenient is presentd on that AR MKII. I live in Colombia so it will be really hard to sent that back to the US, paying for it and then paying more money to get it back to my place. Such nightmare my friend. Did not expect that from Elektron, you know.

Thanks for your answer. Hoping it will be all ok after they contact me.

Regards,

J.


#6

That’s inconvinient. Sorry man!
I returned the AR MKII to the Dealer (Thomann in Germany) and they gave me a refund. Since there seemed to be quite a lot of issues with MKII machines i decided to get a used AR MKI instead. Did you order yours directly from a US dealer? Then you should be able to return it and get a refund also. Thats probably quicker than returning it and getting the dealer to send it in, then returning it to you. Btw Thomann is shipping worldwide: https://www.thomann.de/intl/elektron_analog_rytm_mkii.htm?ref=search_prv_6
Just set your language and country in the right corner (world icon :wink:) Shipping is 50 € though. Next time you get one sent to you, let them switch on the unit and check for the error before sending it.
Hope you’ll get that issue resolved quickly.
Cheers
Markus


#7

Someone told me elektron closed their testing department

Hè elektron
Why only Words about your fav synths…
And nothing about 50% of the new hardware being broken?


#8

Ive been having issues with my pads just did a factory empty reset and got the same message :frowning:


#9

Sorry to hear that there’s another machine with this problem. The only way to get it fixed is via elektron support. How long did you have yours before the error occurred?


#10

also had this appear after a few weeks of use :confused: so sending mine in today.


#11

Just received a Rytm II from Juno in the UK. Sealed box.

Booted fine into OS 1.4OC

Froze after a few minutes of playing and saw “Missing Cal: Pads” once or twice

Installed OS 1.40D

Then saw “Missing Cal: Pads” every time I booted plus erratic pad behaviour and noise on output for some voices

Taking long time to boot

Currently waiting for a reboot, 6 min 16 secs so far …

OMG I can’t believe it. It’s toast right? I just dropped £1,215 on this …


#12

OMG! It’s SO DEAD

Not even anything on screen just a few lights flash once and then … DEATH!

It’s a hot day here in the south of the UK but it’s the UK right … it’s not THAT hot!


#13

Bollocks, I just got this when I turned my brand new Rytm MkII on this morning.

It went away with “No” and there were no noticeable issues, pad modes all seemed to work fine, scaling in chromatic mode was fine, velocity curve seemed normal.

I rebooted a couple times and didn’t see it again. Hopefully this is not a death sentence for my 1 day old Rytm. (my Digitakt is currently in the shop for a dodgy R input)


#14

FYI - I got this message last week. I was running OB, and set the Rytm MK2 as part of an aggregate soundcard with my presonus firestudio.

I shut it down, was able to do a sysex dump, turned off the aggregate setup, turned off overbridge mode, and things have been working fine. I haven’t had the error message since.

For those concerned about the error message resulting in having to send away your Rytm, maybe just try those steps first.


#15

I’m a complete beginner to this world of electronic music. A few weeks ago I got a couple of TE Pocket Operators, just to get a taste. I soon decided to give OP-Z a try. I was instantly hooked. Within a couple of days I was able to make simple music, and I was really enjoying the experience. I was amazed how this little device a size of a remote control was able to do so much, and do it all in real time. As a software engineer, it was also really appealing to get away from my computer and have some fun with a self-contained device to make music. Unfortunately, within a few days, I had already experienced three software bugs, two of which were pretty much showstoppers. This really infuriated me. I decided that it’s just a toy, in beta, and it will take them years before they iron out the bugs.

After doing some research, I decided to get my first Elektron, an Analog Rytm MKII. I thought, if it’s good enough for the pros, it’s good enough for me. So, I finally receive my AR, plug it in, and power up, and I see my first error message on the screen: Missing Cal: Pads. I was either going to throw it in the garbage and find a new hobby, or just ignore it. So I decided to ignore it and see what happens. I played with it for a few days, until yesterday when I experienced my first AR software bug, a really critical one too: the AR completely froze, and it froze while writing a Sound to the +Drive. Considering how much this device costs, and considering how long it’s been out, this kind of software bug is just unacceptable. I can’t even imagine what happens when the AR freezes because of a software bug while a “professional” is performing live. It’s such a joke, and it’s really sad.

Everytime you hear the words software bug, think software defect. Ever wonder why they call it a bug and not a defect? Because people wouldn’t be so willing to pay for something that has defects, so they call it a bug. Besides, it just sounds so cute. Software quality is going down every year, and good programmers are hard to come by. This is all by design. The business people want their engineers (employees) to be easily replaceable. As a result, this philosophy produces poorly trained programmers who are managed by non-technical people, the business people, through a process, such BS as scrum or agile. And at the same time, the consumers, the users, are conditioned to not only accept these kinds of defects, but also to get excited about the next software update.

At work our codebase is a pile of garbage, and there is nothing I can do about it. Business folks only care about deadlines. They will ship a product if it’s good enough. I think this is what happened with AR. If such a critical bug was triggered after only a few hours of use, there must be hundreds of them. I suppose this is a rant, so apologies for being not so constructive, but I don’t have the patience to jack with tech support, workarounds, or wait for the next patch to fix things.


#16

Strong start to a post calling two deep pieces of gear garbage


#17

U said that you were beginner and u within two weeks start to throw shit at stuff? What are you 15? Just because ur a software engineer doesn’t allow you to throw crap at stuff. u probably can’t even guess what language have been used to code those both tools.

when you see dog dung on the pavement pointing that turd and whinging doesn’t make it vanish. if you REALLY don’t want to see that there, u’ll just pick it up and throw it to thrash. (that’s a metaphor for fixing stuff that you think they’re broken)

please go back to your den and keep fortnite as your hobby.


#18

Why would you throw away something you just purchased? Why not contact customer service or something, or just return it?

IF you do decide you wanna throw it in the trash send it my way :slight_smile:


#19

I think you have a problem with your perception/experience of software development, not these particular instruments?


#20

just LOL