64GB CF Cards - Tested/Supported

There are no real upper bounds specific to the OT, because the faster cards can also be used at slower speeds.

A card like the SANDISK EXTREME can support up to 800x (120MB/s), but the OT probably doesn’t use it at that speed. The only situation where you may experience the additional speed is during file transfers in an external reader.

I know that it won’t help you in your situation, but just for clarifications: the SANDISK EXTREME models (up to 64GB) gets used by a lot of OT users including myself since years without any troubles. There is just a single report of one not working here, but with no followup what was wrong.

Maybe you got some fake/counterfeit SANDISK EXTREME cards? Since your computer recognizes them I would at least try to fill them with data and try to read the data back (just to make sure).


Any technical reason to take a 32GB rather than à 64GB? I’m about to buy one.


Just the price difference, AND - in your case - how much data you may loose without backups … :wink:


Thanks for you r response
I understand the new card in our OT is not Working with a max speed of card 32Gb or 64Gb 800x
it s probably works with a speed of the chip who as a gestion of negotiation rate ? perhaps my machine have a first batch and chip it s not the same on ALL OT ???
That s the good question ? perhaps ?
And with firmware 1.31 after MKII support it s probably not the same chip who have a CF gestion ?
It s a black box, but i can open for see ALL.

i m holding function button while power up
i m entering in TEST MODE
and after i push TRIG 1
ATA is OK is showing with a SANDISK EXTREME CARD 32 Go 120M mb/s 800x UDMA7
but i ts not works AGAIN
Elektron send me a 16Gb, other cards not working correctly with sound, i have perhaps a old motherboard !!!

Lo all
I have a PIN broken on my OT CF card Reader.
I send it to elektron to change this and 2 or 3 things too (Knob F and PAD 13).
With a PIN lost, it s normal if it not WORKING. ( only on new CF card / OLD WORKS … )

I m completely disabused SO WHEN you buy a MKI check a PIN of CF CARD.
That s a RULES for old product and mostly people don t use correct CF CARD.
BYE and thanks all

I also have same problems with this card. Exactly same specs as listed. Sandisk 64GB Extreme 120mb/s UDMA7 my OT freezes when inserted. Tried formatting again and again to FAT32 but still freezes.

1 Like

Such a card should work, but…
Broken cards happen.
Just like the broken pins in the reader.
Double check both.

I use this card. Never formatted it or anything- just carefully inserted it and it works.

Also- I have a OTMK1


That is the exact card I have. Previous card works fine when I put it back in. It’s a Transcend.

I don’t fancy buying another Sandisk if it’s gonna be a dud. Hmmm.

Hows the Lexar? Anyone tried and have positive results?

I’m using Lexar Professional 1066x 64GB with OT MKI for 5 years and everything is fine.

1 Like

Yes I confirm. This CF works fine. https://amzn.to/3dbPYHi. I have the same and I’ll buy an other to make backup.



Okay, I bought another one, this time Lexar 1066x 32gb 160mb/s and it also has same problems. Card doesn’t read and OT doesn’t boot up. Get’s stuck frozen. Perhaps I am missing something with the formatting?

I followed the steps in the manual, formatted both new cards to fat32 using a 3rd party disk formatting app on my computer, copied all contents from my old card across and it is same issue with both cards.

I have OT mk1.
Any suggestions?

Corrupt set/project? or bent pins in the CF slot?

Did you try it before formatting? I didn’t format mine, I think I just copied the contents of my 16 gig that came with it.

Checked the pins, all fine on both card reader and in the OT CF card slot. I can put my old card in and it fires up fine. So the pins are definitely ok.

Perhaps I’m missing something with the procedure.

I didn’t try anything with the card before formatting.

This is what I have done so far.

Remove old CF card from OT.
Put in card reader and copy ALL contents to a folder on computer.
Put new CF card/s (tried with both Lexar and Kingston) in CF card reader on computer and formatted for fat32 (tried both quick format and slow format).
Copied ALL contents to née CF cards.
Replaced new CF cards in OT.
Switched on. OT freezes halfway through boot.
Happens with both Lexar and Kingston CF.
I’m sure it’s not the CF cards as others have been able to use them.

I must be missing a step or maybe something else I can try.

Thanks for your help.

Is there a place on the Electron website to download the boot drive info? Maybe try to just install the OG files that come with a blank OT. That might narrow your search a little.
This is the one I have. Worked on my MK1 without formatting. Man, sorry to hear your having trouble. Maybe you could exchange for a new one and try just copying the files over without format. Can’t think of any other troubleshooting for now.

1 Like

Have you unmounted/ejected the CF card from the reader correctly before removing it? Otherwise the content may not be written completely to the CF card.

You can also try to run a file comparison utility on the computer to make sure the files on the CF card are indeed byte by byte correct.

I thought it may have something to do with the current FW. I was running 1.30C so I just tried the new OS that came out today OS1.4 but having the same problems. I have tried 4 cards now, all with same problem. The OT boots and then freezes (gets frozen) on startup showing the screen with half the words visible “Playback Sta”
When I insert the Transcend 16Gb 133x it works, but the other three fail to load. I have reformatted all other cards and done disk defragment on them but still no luck.
The three CF cards I have tried that fail are:
SanDisk Extreme 64Gb 120 mb/s
Lexar 32Gb 160 mb/s 1066x
Kingston 16Gb 266x
I attach the 3 cards I have tried that fail.image0

Maybe I have an early OT that doesn’t like newer CF cards, or maybe some of the plating on one or some of the pins has come off and got stuck in the Transcend CF card so only that card will work? It’s possible I guess. A quick inspection of the pins on the OT CF card slot and it’s all shiny. So I don’t think that’s true. I am contemplating just buying a new OT as it is the brains of my setup. I have down to 3gig left on the current Transcend card, so I want to be able to write new projects with out worrying about space, so I need some space to sample. Anyway, if anyone has any thoughts on this then I’m standing by.
Thanks all for your suggestions so far.

That’s clearly a case for a support ticket.