[Workaround] MBase11 - Midi Clock Bug

To whom it may concern:

The allmighty Jomox MBase 11 has an annoying little bug when sequenced with Midi Notes while also sending Midi Clock (to other devices). It gets confused and misses triggers and it sucks big times.

It seems i found a workaround, i can not explain why it works but if fuckin works.

All you need is an extra Midi Track - set to no matter what channel - that sends a loop of constant Midi CC - no matter what CC - to Midi Out. As long as it keeps sending the loop the MBase corresponds correctly to sent Midi Notes while the OT also sends Midi Clock to other gear.

You can create this loop in Midi Mode by using a second Midi machine NOT the one you want to sequence the MBase with, then activate a knob of Ctrl page (the “FX” page in normal mode) by [FUNC] + [KNOB) then press [REC] + [PLAY] and slowly turn the knob for more than two loop cycles (this is important to make the loop seamless). Finish the recording, set a trigger to step 1. Done. Now you can sequence the MBase on the first Midi machine as you like.
I recommend assigning both Midi machines to the same channel.

i found this workaround by accident while playing along with the knobs of one of my flex machines and the MBase suddenly corresponded correctly to set Midi Notes. Data knobs send CCs to Midi Out as long as you did not turn the Trig Channels off (PROJECT > MIDI > CONTROL > AUDIO CC OUT) So i guessed the MBase gets sequenced correctly when it also receives any Midi CCs. Maybe the CCs are blocking the pipe, so the Clock can not confuse the MBase.

Setup: OT + Kenton Thru 5 + MBase + LXR + BassLine3 + Minitaur = all play along well!

1 Like

yes. and the x-base 09 can not send din sync properly when it is set to master midi clock. its a jomox thang, called ‘buy my machine & fuck you same time’ even after 15 years the bug was never fixed.
seems the jomox code is not compatible with more than 1 task…

so… the workaround is…
x-base - use another sequencer to clock it if u want sync 24
mbase - send it trigs, or samples of a trigger pulse

i hit enter before finishing my post :wink:

Re-reading it i hope its not too confusing. Please test it!

Now i can play it chromatically, change velocity, etc

hmmm vewy intewesting. thanks for sharing… only drawback i can see here is the excess midi data potentially affecting the midi clock timing… getting slompy

Yes i have the same fears, right now all plays tight. I have a show this weekend and i won’t test it live but i will give it some major night long tests next week.

Second approach would be filtering midi clock with the LXR, but i prefer the OT as central hub

I found this fix a while back with syncing from my machinedrum, I just plocked some slight volume (cc to mbaseII ) adjusting, and it works.
Should work the same with OT and I dont think you need a sepereate midi track.
Must try this.

You need a separate Midi Track with the OT because the recorded CC loop is linked to Trigless Locks on the 16 sequencer steps. So every time you set a new trig and delete it again you will break the CC loop. So if you want to play around with your sequence and set/delete Trigs on the fly you have to use a second track.

Of course its no problem if you have a fixed sequence you do not want to change. In this case its totally enough to record CC changes to your original Midi Track and thats it.

Just tried this and works.
I used cc117 asigned to cc1 on OT, record your beat then do record play then wiggle cc1 just slightly while loop is playing.
If you want to change something, just repeat the last step if needed .


I simply use LFO sending CC’s from the same track, not an additional track)


wow that is smart, got to try that one

i fail at reproducing the LFO trick. :frowning:

I tried different LFO waveforms, multipliers, speed, depth, destination and trigger types settings. Both with Midi LFOs and Audio LFOs. CC send is set to Ext+Int

What am i missing?

i just make PB (pitchbend) CC active and send LFO1 to it with some depth adjusted, that’s all

1 Like

This is quite an old thread, but it immensely helped me not get immediately frustrated with the MBase11 I just picked up used. Thank you, guys!

1 Like

With the LFO trick mentioned here triggering notes works, but as soon as I turn on OT’s midi clock the MBase loses bottom end. Has anybody observed this? Such a strange issue to deal with

You’re welcome! That’s what a forum should be about. Honestly, the Mbase’s Midi Clock is quite broken, but i have absolutely no clue how Midi Clock could kill bass. Maybe Pitch responds to the Clock signals?

1 Like

This only affects the first (0) preset. Very strange, but since all other presets appear to be unaffected it‘s all good.
I gave up on the clock switched to using triggers instead :smiley:

i think its better control the mbase over note trigger - for me was it ok. important is the clock for a machine ( or others ) with a sequencer then you can work with the features from the other sequencer . for this midi control variant is the motu micro express or xt (…amt8) the best then can you control all machine features with all machines . the analog sequencers are all not 100% syncr balanced --how in the jomox machines. thats normaly -

1 Like