Triggering mbase11 with a machinedrum mk1 via midi

I’m trying to trigger my Mbase 11 from my machinedrum via midi…
So far I used the trigger option (which works great), as I wanted to avoid midi, but I don’t want to use up a single audio out for that.

So, what I did is this: I connect a midi cable from my md midi out to the Mbase midi in.
Channel is set to 1 on the Mbase.
I’m using a midi machine (mid-01).

Nothing happens.

I tried to set tempo out in the global settings to off. Does not help. I set the base channel to —.
It does not work at all. I tried midi channel 2 and 16. Nothing works.
Not at all…

What am I doing wrong?

I don’t know exactly what the problem is, but bear in mind that the MBase 11 is notoriously buggy:

1 Like

Yeah I had to do something when I used mine with octatrack. I think I had to turn off clock/sync/transport type messages.

In my case it was firing sporadically so not exactly same symptoms. But worth a try

Check - Does it work with midi from something else.

Workaround could be midi to something cheap that then sends a click to the Jomox…

1 Like

Yes that’s the problem, I don’t have something other with midi…:slight_smile:

Hm, strange thing…

The MBase manual implies that you need to ensure that you are sending the correct MIDI note number for the “Split Mode” that you are using: note number 36 for “Split Mode 1” or notes 36 to 65 (I think) for “Split Mode 2”.

If that does not work you should try the workaround described in the topic linked above.

1 Like

I just started my system again to try the workaround. And guess what, without trying anything new it just works…
And it runs without hiccups…

Let’s see how it will work the next days.