TRK+YES doesn’t work on track 6 (it doesn’t rec-arms the track)

Hi, I can’t get TRK+YES working for track 6.

On all other tracks it works fine, whereas on track 6 it shows the message for disarming instead of the one for arming the track and effectively it doesn’t arm the track for recording.

I tried on a newly generated empty project, all other tracks get armed, except track 6. The other rec arming methods work fine (for example, arming all tracks correctly arms track 6 also).

Firmware is the latest, 1.40A.
I searched on this forum and on Google without success.
I tried opening a ticket at Elektron, hope they can address me somehow.

Someone here experienced a similar issue? Am I missing something?
Thank you in advance.
Mario

UPDATE EDIT: Elektron support just answered my ticket (so fast!): it’s a known bug affecting some button combinations, a fix is expected on the next OS update. I just would know how much it is commons, just not to get into some similar behavior in the future. So I’m leaving the question open: anyone experienced something similar? Thank you again.

4 Likes

Only on track 6?

Did you try Yes or Function + Yes (Personalize menu option, Disable Yes/No), in Rec Setup 2?

Hi thank you for your help :slight_smile:
Yes it’s only on track 6: all other tracks behave as expected.
Pushing YES when in Rec Setup: I think it should work (Elettron support said it’s a specific button combination problem); I’ll give it a try, though it’s different from the setup I’d like (I’d want the focus always on track pages while performing and, of course, limiting the number of key strokes) it could be a workaround; another solution could be TRK+REC1 (with rec quantization), but I think the best thing, for the moment, is simply using another track.

My concern is being sure it’s only a known bug (and not a hardware fault), of which I was assured from Elektron support, and being sure there aren’t much other similar surprises (they told me the other big one is sometimes scene 10 activated instead of scene 2, which I couldn’t replicate). I’d really like to know if other oktatracks behave in the same way.

Seems to work for me, last OS, MKI.
ARM REC TRACK is displayed.

That’s what I usually use.

I have the exact same issue and Thank you so much for posting this.

I have legit been loosing my mind for days. I’m new to OT so thought it was me doing things wrong. I was following EZBOT YouTube video which is EPIC but it just wouldn’t allow me arm the track on T6.

I’m on latest firmware mkii.

If I click on T6 and then go into the REC1 menu and then FUNC + YES it arms it but this is a pain in the a$$ and not great for live work… I had planned to setup a new template that uses T6 as a Through or Neighbour track and avoid it as a flex track.

Feels like an update is going to be ages away so will have to live with it for a while.

It’s super weird that know one else has the issue.

Cheers Troy

2 Likes

@Msbo MKII too?

1 Like

@sezare56 yes, MKII

1 Like

@Outtram thank you for your feedback. The fastest and closest alternative for my workflow is the combo TRK+REC1, as I wrote, but of course I have to rely on rec quantization and not on rec triggers, which is not the same thing. Going into rec setup for arming it’s so annoying for me too, in a live situation.

UPDATE: I think the issue is somehow hardware related: if i press YES veeeery softly, I have a chance to make it work (1 out of 3).
(maybe it’s about some multiple triggering of the button that would need some signal conditioning before calling the function, but it’s just a guess)

I would really know if someone with MKII and 1.40A firmware is immune to this issue

Works fine here on mk2 grey and mk2 AE 1.40a @Msbo

If you give exact details to reproduce I can try it, but I just set qrec on, press tr6+ yes and it works for me.

@darenager thank you for replying. Mine is gray too. This would confirm it’s hardware-related also, at least in part.

To reproduce:
0. Fire up the OT.

  1. Create a new empty project.
  2. Press TRK6+YES: see whether it writes the message for arming or for disarming rec track.
    This should tell if you have the issue.

If you want to test the functionality:
1b. (before 2): be sure all tracks are disarmed (press no, out of any menu)
3. Put a rec trigger on track 6, start the sequencer with the play button, and see if it starts recording.

Yes sir! Please check Track 2 muting scenes and other tracks. Help!

Just happened to me

This sounds similar to a bug I experience where certain button/knob combos place/remove trigs on the sequencer, or add additional p-locks.

I’ve seen a couple of seemingly dissimilar bugs reported which may likely be related.

Elektron support mentioned via email in Feb that it has been resolved for the next OS update so I guess just gotta wait a while and see… my warranty is still valid for ages so I’m not massively stressed for now