Overbridge and Reaper

Hi erveryone,

I’m having issues with Overbridge and Reaper : I still can’t manage to record individual tracks from the DT in my DAW.
When I arm recording for each track, no signal seems to appear.
If I then open individual audio files in Wavosaur and normalize them, the sound comes but there is also an awful noise with it.

Could anyone help me set this up, please ?

Thank you !

1 Like

Iirc Right click somewhere and “record output”

Thank you for your answer, but it doesn’t seem to work (or I simply couldn’t manage it : when I right click somewhere, I don’t get the “Record output” message).

I won’t be at the studio for awhile to check.

But try searching for “how to record vst output reaper”

Try right clicking on the arm record

Thank you very much for your help !
I’ll try this method as soon as possible.

I’m sorry, I can’t manage it.
I loaded the DT on a new track as a VST instrument, then chose to route the eight outputs of the DT to eight new audio tracks I created.
When I hit the “Play” button, it seems to work, as every audio track gets a signal, but as soon as I arm recording for each track, the signal disappears.

I think I’m going to let this down (maybe I don’t know enough about routing to sort this out).

Don’t worry. Hand to heart it works.

Try this thread: the first reply is the answer.

But if you don’t get it I can help better later. Reapers have to stick together in this Ableton world :wink:

1 Like

Thank you so much for your help ! It worked… :heart_eyes:

I can’t understand why I couldn’t manage it by simply routing the 8 tracks of the DT to 8 new tracks and record them (I certainly did something wrong), but I will use the method you taught me.

Thank you for not letting me down and for your kind words (Reaper users need to stick together, you’re right) !

Have a good day.

4 Likes

Just want to say thanks to all those giving out reaper help with OB.

1 Like

Hey Fellow Reapers. I am bumping this thread because I just cant figure out how to get the specific audio from each track to record in Reaper. I set up the Digitakt as a VST and it works and creates all the right channels, but i cant seem to figure out how to get each channel to only record audio from that track. In other words, all 8 tracks record the same audio, which is just the master out of the Digitakt, a blend of all 8 tracks
What am i doing wrong? This is how it sets it up in Reaper and I dont know how to tweak it.
Thanks so much for any help

have you checked the routing matrix? If you can’t see the 8 DT outputs in the matrix, ready to assign to tracks, you know that you need to go a back a step…

DTOB2BReaperB1_1.RPP (10.4 KB)

Try that RPP as a quick fix to get you going. It’s set up a little different than the way Reaper does it when inserting the OB plug-in. The tracks are all set up to record in stereo, so you may want to change that for your own needs

5 Likes

Thank you so very very much my friend. This has helped me immensely!

Just wanted to thank you! I’m new to all of this (especially reaper) and feel like I’m finally getting somewhere! Now trying to set up my Digitone in addition to my Digitakt! Any tips on setting up the Digitone in the way you set up the Digitakt?

cool! I don’t have a Digitone

Just posted in the Overbridge beta 20.0.30 post by Elektron that it does not really work with Reaper.
It get´s in sync a bar after I started playback. Until it get´s there I have some evil glitches and crackles.
Nothing you want to record.
Is this because of Overbridge or is it because of Reaper.
I am a longtime Reaper user. My experiences with the devs have been wonderful.
A lot of issues have been solved within days.
There does not seem to be that much intersection in Reaper users and Elektron useres.

Did you get the Digitakt to play back without issues?

1 Like

I also get the weird pitch and tempo glitches for the first couple seconds of recording but after that seems to work fine most of the time. Occasionally I’ll have other small glitches in the recordings but not often and I don’t know what’s causing them exactly. Wish someone had a template for digitakt in ableton live 10 though, I got a lite version with my key step purchase and would like to try it. But yeah, for the most part using that template has been great and I use windows 7 on a pretty janky laptop

Exact same issues here. I posted on the Reaper forums and didn’t get any replies. I also sent a bug report to Elektron, for whatever it’s worth. Maybe we can make enough noise to get people to pay attention. :smile:

Just switched over to Win10 and the first bar glitch persists…

A question in case anyone knows.
I have my system set up so that the Digitakt Mixer controls Reaper’s faders. 91 on the Digitakt Mixer Level = +0.01db in Reaper.

Is there any way to have Reaper recognize 91 as 0db?