Overbridge 2.0.53 for macOS Big Sur - Public Beta

Go to global settings and then USB config and check USB MIDI.
It worked for me.

Could you describe what you’re experiencing in more detail? The frequent interruptions you’re mentioning, is the audio stopping completely until you reboot, or are you experiencing intermittent dropouts? We will investigate.


Thank you Patrik for considering this.

The Audio stops completely until reboot (even without touching any knobs) and very frequently now. That makes the AH unusable for Live or Recording purposes.


Same problem here. I run Digitone and Digitone Keys with OB and everything is tight until one or both machines loses clock+transport. Audio still works.

DT/DK OS 1.31, OB 2.0.53, Bitwig 3.3.7, macOS Big Sur 11.2.3 Intel


Are you using it connected directly to your computer? My interface is plugged into my only non-hub port so I can’t really use overbridge with that and test. Though I have issues with transport even when connected directly so maybe it doesn’t matter.

I’m using an USB 3 hub, no free ports on the laptop for direct connection.

1 Like

Is it possible to get the link for AH OS 1.20A? I would like to go back to a more usable device. Thanks.

We have received reports of similar behaviors in the Private Beta and have not yet found the culprit. It is being investigated and we hope to find a solution soon. Could you attach logs from both the Overbridge Engine and Console Application? You find instructions on how to extract logs here. Feel free to send them in a private message if you prefer that.


Same for me and my AH Mk2 on 1.20. It appears that the audio is making its way to the device but output drops to zero sporadically. It seems to happen when either the output peaks too high or when I mess with the filter/ eq section. It’s very hard to reproduce so sorry I can’t be more exact.


I have managed to reproduce this as well, and we are investigating. It is in no way easy to reproduce for me and it usually takes a long time until it happens. I can not reproduce without automating parameters. Interesting find with the output peaks. I will try that out.


Not sure if this is the correct thread but the transfer app will not connect to my analog four mkI.
Installed via sysex librarian that seemed to work

  • Big Sur 11.1
  • Upgrading from beta 1.35B to 1.51 (yeah I know its been awhile)

I’m now having an issue with the plugin it doesn’t seem like the analog four is being detected as a sound card, the overbridge engine seems to be showing the volume meters, but I don’t see the analog four as selectable in logic pro or in the mac os sound devices.

Reading the thread above it sounds like there’s a bug with logic preventing the sound from working?

Do you have any other third party Midi Drivers installed? It’s been discovered that if you have a driver for something like an M-Audio midi 2x2 etc. installed it fudges something with detection for devices in Transfer if they’re in OB mode. however USB Midi or USB Audio/Midi mode should show up. Make sure you’re IN and OUT ports are set to USB and not DIN or DIN/USB. USB only allows for faster connections.

1 Like

I can get the stereo and mono version of the Digitakt plugin to load in Logic but none of the multitrack configurations.
Setting the plugin track output to a bus and recording from that stereo input on an audio channel is glitchy and unusable.

I’m using a Digitakt on an M1 Macbook Pro, Big Sure 11.2.3, with Logic 10.6.1.

Any help would be appreciated!

No third party drivers installed. Everything was set to usb.

It seems to work now that I’ve upgraded the firmware to v1.51 so I’ll chock it up to the older firmware I had running not being compatible with the latest version of transfer perhaps.

The audio still doesn’t work in logic though.

What logic version other comments seem to imply there’s an existing issue in the current ga release

Yeah seems like it. Logic 10.6.1

Thanks for reporting! The audio buffer breaking is due to a known regression in Logic 10.6.1, but I’m unable to reproduce that multitrack configurations aren’t loading. Could you try a new Logic project? That resolved the issue for at least one user:


Hi Patrick, I tried a new project and still am unable to load any versions of the plugin other than mono and stereo. I did a reboot, made sure the DT was off when I connected the usb, is there anything else I should try?

Hi folks.
have anyone tried this update with FL Studio? for me its very important to have all 8 audio tracks but I have been a bit on the fence since I’m not sure how it will work.


macOS11.1 - Digitakt 1.21 - reaper 6.27

clock sync is not tight from the get go.
it takes about 1 or 2 bars for the sync to be tight and precise