Overbridge 2.0.53 for macOS Big Sur - Public Beta

I’m having issue when when loading different project on digitakt and then audio doesn’t work unless I restart logic.

Is it the problem you are talking about ? Thanks

M1 macmini, Big Sur.
Anal Rytm mk1.
Bitwig. 3.2
Overbridge 2.0.53

Output from RYTMmain LR to plug in works. Other outputs appear in multiout plugin but no audio routes to them?

Just to clarify - I’m on windows. If I update my firmware to get the latest bug fixes will I not be able to use OB? Or can I use the current release with these latest firmwares?

You can still use 2.0.47

As stated :

The new firmware versions will work with Overbridge 2.0.47 as well as with Overbridge 2.0.53.


A new project fixed the multichannel issue. And the standalone plugin worked fine when I went to reproduce it with the console log capturing. So another app running was probably the issue. Thanks!


Make sure that you have enabled the channels you want to use in the Overbridge control panel.
Only Main L/R are enabled by default. This configuration is only available for AK, A4 Mk1 & Rytm Mk1 since the total bandwidth for those devices can’t accommodate all channels at once.


Thanks. that did the trick. Had forgotten about having to do that since the last time I used overbridge… back in December…

1 Like

I’m pursuing the test under Logic 10.6.1. It’s better than yesterday, probably due to restarting the computer.

  • I’ve managed to record stereo output from the DT to an audio bus.

  • The OB plugin is stable (no crashes or freezing so far).

  • The clock is very unstable though.

  • Yesterday I was able to start and stop Logic from the DN, not today.

  • I’m not sure it’s related to this topic, but I’ve managed to send MIDI from the DN to the DAW and back to the DN, using the MIDI tracks (but it’s quite a mess).

macOS 11.2.3 Intel, Ableton 11.0.2, Analog Four + Rytm checking in - all working great so far. Thanks Elektron!

1 Like

Trying to install Analog Four OS 1.51. It doesn’t make properly getting instead “Upgrade failed checksum error” on the screen AF MK2

Can someone explain how one does not use Core Audio? If I remove this my pref panel is blank.
Very much a newbie question I’m sure.
I do have a Focusrite 4i4 3rd gen, but even if i had to set that up now, it’s not something that takes in the Core Audio drop down, it’s a child to that parent drop down.


You still need to use Core Audio, just that your Elektron device won’t show up with this current version of Overbridge i believe - audio is received through USB instead.

after using it for a bit I’ve been having an issue with my Digitone, sometimes it’ll just lose sync and stop playing along with the track altogether, even though it’s still connected to overbridge. it’ll work for a while and then randomly it’ll just snap back to the original tempo and start doing its own thing. any ideas?

Make sure that you indeed are trying to install OS 1.51 for Analog Four MKII. It sounds like you may be sending the MKI version.

1 Like

I’m on MacOS 11.2.1, using Reaper 6.26. Everything seems to be working correctly on the surface level – I created a reaper track with the Overbridge VST, then routed that to 8 other tracks with the appropriate outputs. When I hit play in Reaper, the Digitakt starts playing, and audio shows up in the right places.

However, I cannot get the clock to sync accurately: the Digitakt pattern is never aligned with Reaper’s metronome or the hardware synths that the Digi is sequencing.

I have the buffer size set to 64 samples in the Overbridge control panel as well as in Reaper’s preferences. I’m not running any other plugins. My synths are all plugged into an audio interface (the Soundcraft 12 MTK), and the interface and Digitakt are both plugged into USB 3 ports on a USB hub. The output from the audio interface normally syncs correctly with the Reaper clock.

Am I missing something or does syncing not work?

I kinda gave up on using it with Logic for now tbh. I got multi-output from A4 Mk2 as well as Digitakt working fine in Mixbus 32c with Overbridge VST version, AU version does not work properly though. The only weird thing is it will only record all of the individual tracks as stereo tracks (tracks I would normally record in mono it outputs as stereo tracks. If I try to force the routing as mono it transmits no audio at all.) It basically just doubles the size of my audio files but other than that is working fine. I may need to check some routing settings or something.

Same. There’s no 10.6.2 available…

installed latest for DT and DN…

DT = fine
DN = when I turn it off, it will cause core audio to crash.

DT = did anything re: Master Volume change. I plugged in my headphones on the setting I had it at last, about 75% and I almost destroyed my fucking ears and headphones. it was so damn loud…I almost smashed the box I was so mad. my ears are hurting pretty bad right now. :-1:t6:

The Bug fix didn’t work for the AH. It’s worst than before. I now have frequent interruptions and sometimes without even tweaking any Parameters. :cry:

Yes, that’s exactly what I’ve had.

1 Like