Digitone OS 1.20


#208

Couldn’t figure out where else I saw this but I have this same exact problem, it isn’t a big deal but it is extremely annoying live and muting something you have no intention to is a huge problem especially after saving it in a certain state.

Looks like the key combo [FUNC]+[SETTINGS] somehow got linked to Mute Mode.

@brodykauff I seem to have an opposite problem… Mine only outputs (-40) - (-30) dB at around 3/4 master volume and the amp/track level turned up all the way. Input volume on my audio interface hasn’t been touched since before the update.


#209

Since there seems no consistency between different devices (either lower or higher volume after update) it may be that some value in the RAM gets wrongly interpreted. I would suggest to try an EMPTY RESET to clear the RAM completely and load the project afterwards again.


#210

Mines -17db and can’t get it any louder.


#211

Have you tried reload project and if that won’t help an EMPTY RESET to clear the RAM?

EMPTY RESET: hold [FUNC] while power up and then choose [TRIG 2]. This will clear the complete RAM.

You need to load your project again afterwards. Make sure to save everything before executing the EMPTY RESET.


#212

Ok so as long as the projects are saved to +Drive I won’t lose them? I was looking for a backup option in Overbridge but can’t find one.

Thanks for your help.


#213

Exactly, save the project to the +drive and it’s fine. An EMPTY RESET doesn’t touch the +drive. It just initialize the RAM.


#214

IT WORKED! Hitting -11 now which is perfect.

Many thanks!

EDIT: Actually it didn’t work. I had already whacked up Ableton fader to the absolute maximum which I forgot about.

It’s still at -17 when fader at 0db.


#215

I have officially hit -12dB, we’ve left the stratosphere!

Edit : gonna have to leave this edit as well thanks to @Munro for reminding me that I cranked up the overdrive on the bass drum a bunch which is the main thing bumping up the dB. No idea if it worked, without drums I seem to hover around -24dB though so perhaps it helped a little.


#216

Post edited above!


#217

Ah, you are talking about Overbridge. That’s a completely different matter than the case reported by @Birth_Chord and @brodykauff where the volume got changed due to the update itself.

With Overbridge -12 to -17dB seems to be normal with the Digitone (search the forum for other reports and their answers).


#218

Ah OK. Yes I’m using the OB VST.

Thanks.


#219

I was talking about the device not OB. I think it helped a bit at least, even if it didn’t, your boy has fresh RAM.


#220

The chord function was not usable over MIDI before.


#221

That worked! Thanks for helping :slight_smile:


#222

Thanks, bud. The EMPTY RESET seems to have worked. I’m still getting hiss on the first preset pattern, but oh well, It’s not like will ever use that for anything but reverse engineering for knowledge. At least my volume levels seem normal now.

As an aside, any idea how Digitone users can download the new Digitone Keys presets. I heard they would be made available to original Digitone owners.


#223

Hi. i have digitakt and digitone connect with midi and digitakt set as master , do you know how to basic setup enable grid recording the digitone from digitakt trig ( sequencer ) and the chromatic tuts/ trig from the digitone , im planing to find the suitable notes from the digitone chromatic trig


#224

They will be soon available on the elektron website. Hopefully :smile:


#225

Anyone know if they Added master tune yet?


#226

Portamento is a hell of a thing ! Just love it ! Thank you @Elektron


#227

Has anyone been able to verify that sustain over midi works? I have not been able to get it working at all. I have verified that my Sustain pedal was on MIDI CC 64 using Ableton Live, and have tried sending MIDI commands via overbridge, MIDI, and USB.

P.S. Overbridge beta works like a dream. :pray: :pray: :pray: