Digitone OS 1.20

Great update. What I really miss is being able to set pattern transpose in the Multi map like we could do it in the A4. It would make life so much easier. If someone found a way to transpose with a keyboard, I am eager to know.

1 Like

Yes it works perfectly fine.

While using OB, that is questionable as I have not been able to get any MIDI properly functioning besides notes… while pitch bend, mod wheel, etc don’t work.

Sustain pedal -> MIDI works fine and it is per channel. So you can sustain track one, switch to track two and play it or sustain that, and track one will sustain until you switch back and turn it off, etc.

Nope. Hope we’ll see this in next update.

1 Like

Thanks for confirming.

I noticed the MIDI stuff not working via Overbridge so that may be what’s causing my problems. I’ll try bypassing all my MIDI stuff and going directly to see if it’s my MIDI controller messing me up. I’m hoping they enable MIDI via overbridge soon, that’s all it’s missing.

1 Like

Great news !

2 posts were merged into an existing topic: Digitone 1.2_ bugs discussion

Here’s a demo of Digitone as a midi controlled drum machine via multi map. Sequenced by MPC Live.
128 drum presets mapped to 128 notes.

It seems like you can actually motion record on the synth tracks and it affects the drum presets to some extent. But it doesn’t seem to do so fully. I wonder how the sound is wired internally.


I’m pretty sure this is happening to me too…

I think it’s to do with velocity and after touch. I’ve been able to “lock” a lower velocity on accident and unlock it by hitting a harder note and applying after touch.

Elektron always does this!!! They’ll make an awesome synth that is secretly a better drum machine!! :joy::joy::joy:


In the manual [page 69] it says:

The MULTI MAP mode gives you the possibility to map different functions to single notes or note ranges
that can be played on the [TRIG] keys or an external MIDI controller/keyboard.

I can get it to work fine with external MIDI, but if I play from the trig keys on the assigned multi map track, it just plays the default sound on that track. Is there a setting I’m missing?