Digitakt 1.07 first note randomly left out on midi start


#46

Im having the same thing (missing the 1st note randomly)…


#47

I have the same issue. Digitakt and digitone. Slightly annoying. Tiny nudge fixes the issue. I’m new to elektron stuff and consider this my first lesson in the idiosyncrasies of their gear. Still having a ton of fun and I’m just glad this forum exists so I can find answers.


#48

What os?


#49

I believe it has to do with fact that MIDI Clock is what is used to latch the DT to a daw. MIDI clock is buffered, maybe by quarter note? Maybe less? So if you hit “PLAY” on your daw with not enough time for the DT to latch it won’t sing out the first note. It appears random but I doubt it’s random. Just time based.


#50

Digitakt is 1.11
Digitone is 1.20

Octatrack as master is 1.30

I am running to a digital music Corp mx-8

Octatrack midi out to mx8
Back from mx8 to digitakt midi in
Thru from digitakt to digitone input

Both the digitakt and digitone sometimes drop the first trigger if I don’t nudge


#51

No daw for me, just elektron gear and a midi patchbay. Too lazy to try without the patchbay in the middle.


#52

i’m sure midi beat clock is used to sync these devices as well


#53

Could ya try swapping master clocks setting one of the digi’s clock to the octa and see if making it master helps the other digi? Trying to see if there’s a difference between which master clock is used that affects it.


#54

I tested various dawless setups and it was totally random. I opened a ticket and I remember they acknowledged the problem, but they haven’t adressed it yet…


#55

People missing first beat, are you unquantized recording? Looks like this has been mentioned but if the first step is microtimed before “on grid” it will miss on first pass. There may be other issues but just in case…


#56

Sometimes the digitakt just misses the first step after hitting play when slaved to another device. It’s not from having an unquatize trig before the first step, it just happens randomly


#57

Maybe:
If you remotely press play, the box wants to get into sync and needs minimal time for this.
That very first note that is sometimes mimimi is on a position, where that sync process isn’t finished - that sync process takes sometimes a little bit too long to grip if that makes any sense.
I guess: It’s not possible to easily fix this but with trick 17: nudge the first note a tick to the right.


#58

It was something I actually didn’t know about running the DT on its own, kept missing the first step until I figured that out. But yes not relevant here perhaps.


#59

Idk, but other devices like the TR8 do not have this issue… It’s a bug, end of story…