Digitakt 1.07 first note randomly left out on midi start


#26

Yep I have this. I contacted Elektron about it and they told me it is an issue that they are trying to resolve in the next update.

If you look closely the “play” button on the DT will stay green when you stop the sequence. If you stop it from the DT by double tapping stop then you wont have a problem but stopping from an external sequencer wont reset the sequence completely. I had this with my OT and E2S and then I contacted Elektron. They told me to use the DT as my master and slave everything from that which is really annoying


#27

Yeah, I have this, too.

It only seems to happen when I record midi in from my Prophet 6. So it takes midi notes live from the Prophet, and then when playing back, the first step on the first cycle of the pattern is mute.

I’ve filed a ticket, though.


#28

hack solution for now…nudge first trig on grid +1/384.

adding: looks like Digitone does the same thing ? :confused:


#29

Yep since the 1.02 update :roll_eyes:


#30

Hi to all, if you dont hear the first trigger of a MIDI TRK when you press the PLAY botton try to press the TRIGGER botton before you press play, Im trying to use DT as a live master controler. Maybe this way can also work on an AUDIO TRK.


#31

OS 1.08 update and…
Issue is still happen! No fix :rage:


#32

As long as a few people have sent support tickets for this it should get fixed. There was a pattern change bug and that took a coupe updates to get sorted out but it did. The bugs that are recognized generally get taken care of.

I guess basically I’m saying people in this thread if you haven’t already submit a ticket to elektron support.


#33

Thank you.I’ll do so.


#34

Just to chime in again, issue is not resolved, 1.10, ticket is still open. When I have a bassdrum on step 1 and the compressor is on, it leads to an earbleeding hihat sound if the step 1 is left out…

hope they fix it with the next update!


#35

problem still persists in 1.10, although we might have found one good workaround. initially nudging the first note 1/384 forwards seemed to work, but still some patterns missed the first note when launched externally. for us the cure was to also disable (turn all the way down to zero) global quantization for the pattern/track.

this is solid when working with pre-programmed patterns (and of course with notes beginning from the second step or later), but if you want to record beats live, then quantize them, and at some point to stop/start the midi clock via external sync, then you’ll be missing the first notes again. hope this helps.


#36

I found that when I have the dt slaved to another device (usually the Monomachine), if I hit play then stop, when I hit play again it will play the first step. But if I hit double stop and restart the sequence it will almost always misses the first step.


#37

after reading this thread we tested the double stopping, but results were still somewhat random. only ‘fool proof’ solution so far was to turn off quantization and nudge the notes on first step slightly (1/384) forward with microtiming. tested with sync from daw (usb) and arturia drumbrute (midi). lets hope elektron fixes this. :slight_smile:


#38

Has this been fixed yet?


#39

Nope, no fix in latest FW 1.10…