ARYTM MKI OVERBRIDGE status Measuring..

It was working really well until yesterday i tried to open the live plug in for my A RYTM MKI, already tried downloading new beta and still measuring. some advice or fix?:crying_cat_face:

I am running into the same issue, Overbridge status is stuck at “measuring”.

Overbridge version: 2.0.19.3 Beta
Analog Rytm MKII firmware: 1.46_BETA1

What I did:

  • Tried different firmware versions
  • Different / shorter USB cables / ports
  • All kinds of MIDI system settings combinations

Any advise or hints would be much appreciated as Overbridge is not usable in this state.

Usually this means you have no outputs activated

I’m experiencing the same issue. Any hints?

Same problem for me. Switched USB cables, but same result. Latest installers as per screenshot.
Any other things to try?

try to unplug usb and then delete the device/drivers in the device manager completely. then reinstall the drivers… helped me once, when my a4 showed status measurement…

Same here, followed your tips and read the manual completely (hopefully i didn’t missed something).
Same Problem, even after complete reinstallation. Any other ideas so far? I’m browsing a bit in other threads meanwhile. Maybe I’ll find something and post my way to get it run.

Important notice:
I updated to Catalina OS 10.15, because the latest Abletonupdate works on this without probs so far (the older projects need to be resaved and then it’s all fine at here)
Maybe there also could be the problem with the latest OB2Beta, but Application works fine so far.
Only the measurement prob stays.

Well, other dumb question: The control Panel doesn’t come with the latest OB2 Version, right? If not, how do I get the newest version? (I think I’m too gossip to find, yet… but it could fix the problem if i have an non-up-to-date-one)
I got the Control Panel 2.0.19, but I’m not sure - if i delete this if I ever get it again somewhere.

OB does not currently have a Catalina compatible driver. See the important note they posted in the news section.

2 Likes

Thanks! Nearly thought so… well, the problem was also the same before updating OS - hopefully there will be a new Version which fixes the prob very soon!

Update: Also latest OB Version 2.0.24.11 (for Catalina) doesn’t work - still measuring -.-

I used to get that problem but it was only if I booted up the rytm before I started the ob engine running. That seemed to be fixed around 2.0.14 though

not working anymore here +1
I think I will sell my machines, it’s about principe, hard to work with machines working one day on two