Analog Rytm OS 1.50: bug reports

Weird. I tried again and this time it recorded. OK. Thank you!


The Track’s Synth Page won’t accept CC’s for their parameters, although they send them out.


Could you elaborate?
I guess it’s not an INT+EXT setting problem…

The Synth Page of all Tracks won’t accept incoming CC’s…every other Page and FX work fine though.


4 posts were merged into an existing topic: Analog Four/Keys 1.40 & Analog Rytm 1.50

These points were not about bugs per se, but about the fixing of an oversight that permitted a hack

Indeed, confirmed, via DIN or USB midi


I am able to DIN-MIDI control CCs but unable to USB-MIDI control any CCs, on any track/page

This has me pondering if there’s something amiss at my end , will try to locate another USB Midi device - it takes notes no problem and all the correct settings for CC Tx and Rx are enabled !

Can anyone else confirm this one ?

Hmm, Works from Ableton Live but not Max currently, need to look further into why that is, I was using an object I wouldn’t normally mind you (dedicated to cc rather than general)

Edit : Indeed, the CTLOUT object is not working at all (for me) but the MIDIOUT object is fine - Edit2 - spotted patch error involving a prepend set not updating controller number or midi channel doh!

I also agree with the specificity of this comment

1 Like

A post was merged into an existing topic: Analog Four/Keys 1.40 & Analog Rytm 1.50

Great thread, about to update my rytm mk2 and feel fully informed now.
Thanks folks.

1 Like

I also can’t control the synth parameters via CC’s send from midi din out of Pyramid sequencer. Worked fine before the update. Tried a new empty project but no luck.

1 Like

Yeah, I’ve ticketed this one already.

Perfect! Thanks

1 Like

AR MK1: I can`t disable the Auto Track Switch in the SEQUENCER CONFIG Menu.

It switches if you hit “Yes”…the left and right arrows don’t seem to work on it like the other menu items


I have already reported that UX issue

1 Like

If you load many samples, then go to the RAM -> Select All -> Unload…it won’t let you load more samples and says the memory is full…the list clears but the RYTM doesn’t clear the memory. Can anyone confirm?

2 posts were merged into an existing topic: Analog Four/Keys 1.40 & Analog Rytm 1.50

Ar MK2 1.50
Try midi out function,swing and trig mute worked with outboard sound module by midi out signals, accent doesn’t work, is this bug?

AR mk2: “kit reload on change” stopped working. Toggling it off/on has no effect.

Playing a live gig tomorrow. This and the pattern bank switch bug will be a big PITA. Note to self: reboot after soundcheck.

Not sure what Elektron quality control was doing but there is a remarkable amount of bugs in this OS release…

Under what circumstances, it works totally fine for me in regular pattern play and chain (using different kits!) pattern mode ? Edits to saved kits are restored as expected