Analog Rytm OS 1.45: bug discussion


Lol, fair enough Olle


Tried to use the two inputs on the AR mk2 to mix the two OT busses (main and cue) and use the compressor on the AR to gell everything. Thing is, the ext in is way quieter then the audio in. Is this a feature?
Pitty that the ext in is so quiet, the ot with the main at +64 Is still to low to cut through the drum channels from the AR


Does the master compressor on the AR MKII also affect the Audio Ins? I was under the impression they weren’t affected, but it’d be great if they were. FYI the Audio Ins are balanced whereas the Ext Ins are unbalanced. Can’t wait to get home because my AR MKII is arriving today :grinning:


Compressor is at the end of the chain, it’s in the schematics. The cabling is two mono cables so balanced unbalanced shouldn’t matter much I think


And what a beauty it is! Congrats!


Yeah, the balanced vs unbalanced shouldn’t make a huge difference, but if the Ext Ins are being affected by the compressor while the Audio Ins aren’t, any gain reduction applied by the compressor could be a contributing factor. I hope you’re right about the Audio Ins being processed by the compressor though because I’d prefer it that way. I can see why they’d maybe want the Audio Ins to bypass the compressor for the purpose of sampling external sources cleanly.


The Audio Ins[sampling] couldn’t possibly be via the compressor[output] otherwise the AR would be [somehow] sampling everything - the compressor is end of the line of a fully analogue path

as for the External Ins [non-sampling] there’s no gain/attenuation and they can handle hot signals, so you simply need to feed it hot or reduce the track levels to suit - the Mk1 thread (and others) on this is 100% applicable


Yeah, that makes sense actually. I was kind of thinking that maybe the monitoring of the Audio Ins was somehow being routed to the compressor.

I totally forgot about this. This is definitely why the Ext Ins are quieter.


confirmed pattern change bug fyi

i.e. confirmed at Elektron, probably no need to re-report


Thank you for the honest replies.


I’m getting the same bug on my mki and would not have noticed it because I normally click on the encoder instead of using function. But yes function + encoder in sample page froze my encoder until I switched pages.


When in Dual VCO mode, Changing the filter type to peak inverts the wave shape. What use to be an upward saw /! for example is flipped into a downward saw !\ . it doesn’t matter if the resonance is up or where the cutoff is set, the wave shape flips when the filter setting is changed to PK.


Makes sense now.
I never used the shortcut to the project list and if the hold time is shorter then i understand why it suddenly started appearing.

Quite an annoying change and quite an annoying UI design philosophy to stuff even more functions into an otherwise already crowded function palette.


Is it only the dual vco? Have you tried different machines on different tracks?


Same here, my AR MK1 after some time just crashed, stayed playing on a loop, nothing really moved… I remember having this back in the beginning after the 2nd update…

This is very annoying specially if you use it live.

The FUNC also happens here. Elektron :slight_smile: you know what to do, quick fix in less than a week :smiley:


Same here


for clarification - it’s not me confirming, it’s Elektron, this bug need not be reported here, it’s in hand already


Ok thanks, I hadn’t seen it on here, I filed a ticket.


A post was merged into an existing topic: Sign-up for the Overbridge 2.0 closed beta


Putting it on here is just for the community really. To Find out if other users are experiencing the same behavior. For bugs to get acknowledged and fixed, support needs to be contacted directly.