Seven bar loop PUM

is there a good workaround for making a 7 bar loop in pickup machines? (it usually only likes 1,2,4,8 bars etc or otherwise OT thinks it’s a new tempo)

Record nothingness in a Flex machine for your desired pattern length to the track Recorder- then switch to a pickup machine to enter ‘buggy overdub mode’. Wish overdubs were possible in Flex somehow.

actually, for the moment i’m not aware of any bigger bugs, but tons of quirk and locked behaviour.

which bugs do you refer do? naming them bugs are close to reality… but not completely for me

so i could have a 7 bar empty loop saved on OT card and open it in PUM?

I have a thread running at the moment that deals with a click issue from metronome/pickup machines when overdubbing while the sequencer is already playing.

They also pick and choose when they want to take on duties for master BPM of a track, sometimes multiple pickup macines will think they are the slave, or master, or sometimes a pickup machine will think it is both master AND slave.

how can i find that thread?

1 Like

Use one2mode and set qrec and qpl to 16 for bar quantization, press a/b or c/d on the seventh bar…
I believe on pickups qrec applies to a/b for going into overdub, qpl applies to pressing c/d to enter playback…


Here’s where I first mention it, it’s only happened maybe twice for me, I use pickups and recorders everytime I turn on the OT and usually don’t get clicks…

1 Like

After 7 bars, it’s hard to record for me too ! :beers:


nope. OT only take even bars in PUM. can you try yourself and see if you can make it work. for me it changes tempo to fit it into even numbered bars.

Oohh, I’ll have to check back when I’m in front of my OT…
Make sure len parameter for pickups is set to off, try it with one pickup just to see if that works…
I’ll check back later when I’ve got my lab coat and goggles on…

1 Like