Metronome sound bleeds to pickup machine recording

When recording a phrase into a pickup machine recording while using the metronome, I’ll sometimes notice that a single tick of the metronome appears at the start (or end, can’t tell which) of the recording when I play it back with metronome disabled. Any explanation? Couldn’t find a similar topic.

Once I tried to record the metronome. I could’t even with Cue.
I suppose its routing is different, so I’m surprised.

Could you elaborate, in order to try to replicate the issue ?

I wonder if it’s the clickity click bug and not the metronome?
(Yes, I do think there’s a click bug that happens, unconfirmed)

Sequencer running 64 steps, QPLAY and QREC enabled at 64 steps on PUM, FIN and FOUT at 0.125, pickup machine pulling audio from an Organelle Synth Patch on A+B. Thru machine on A+B running too. Tuned Metronome clicking while playing a bassline. On listening, the first click of the metronome (albeit seemingly quieter) plays one click. The click is in tune with the metronome on my OT. I’m not a perfectionist but it’s a workflow killer.

For sanity I’d try without the metronome just to make sure it’s not an artifact click…

1 Like

It does’t occur when not using the metronome and under same conditions :frowning:

1 Like

In that case I’d try recording silence and see if that clicks, if so you might have a case of the clicks…
(I think there’s a click bug that I haven’t been able to track down how it starts):confused:

Oh it most definitely exists, I recorded this click months ago using a PUM on track 1 with no cables connected to the OT at all, no inputs selected and the gate threshold up around 60 just for good measure. It was recording absolute digital black and it still clicked:

EDIT: if anyone wants to replicate it, the trick is to first get it to click with some kind of input signal Just record something into the pickup machine until it clicks (usually takes me 3-5 tries before the click shows up but it always does). It has nothing to do with the actual audio, you don’t even have to have any audio being recorded at the actual loop point, but I haven’t been able to get it to start clicking without some kind of audio being recorded into some part of the buffer. After you hear it click, disconnect everything from the input jacks, deselect all inputs in the recording setup and PUM setup, turn the gate threshold up as high as you want, clear the track recorded buffer and then try recording again from scratch, this time only complete, digital silence. If your OT is like mine, it will still click, probably on your first try and definitely by the second or thirds. From then on it will click more often than not any time you record into that PUM no matter what your settings and no matter what audio or lack of audio you record, until you physically reboot the OT (reloading the project might work too, I actually didn’t take any notes about that so I forget, although I’m fairly sure it required a hard reboot to clear things up). After rebooting, it will still click with an input signal but I was never able to make it click with digital black after a fresh reboot unless I had already gotten it to click once with an input signal before disconnecting everything etc.

I’m kicking myself for not getting around to writing up a proper bug report for it but at the time it seemed unlikely that there would ever be another firmware update. Now that its in active development again I guess I should sit down, write it up and submit it, because this bug showed up for me CONSTANTLY with PUMs, I’d say 1 out of 3 loops I recorded with them, and made them completely unusable… FIN/FOUT didn’t do a thing unless they were set so slow that they were worse than the click itself (I’m talking in the vicinity of 500ms each), and even then the click would still be there, it would just be quieter.

1 Like

Yes, please open a support ticket to elektron about this. Now there’s a good chance it might get sorted out.

I haven’t experienced this but then again I never use pickup machines…

1 Like

I’ll have time over the weekend to put some time in to it out and submit it with a full description of how to replicate the problem and some more audio samples.


I’ve been using the same project as a looping setup for over a year with minimal changes. I usually destroy it tweaking fx, parameter pages, and editing scenes while jamming but I don’t change the recorder setups or edit record tracks. When I’m too far gone I do part reloads or just reload the project…
I never get clicks on this.
It’s when I’m completely editting a project and trying different recorder activities on multiple parts and banks, switching between them a lot, and doing things like stopping the sequencer mid recording and switching to a pattern/part with different recorder setups, that a few times I’ve caught “the clicks” and from that point on they are there even if I record silence until I reload the project…
If I stick to my main project I can record loops all day long without clicks. :thinking:

I get them consistently with default settings.

With regular track recorders it’s not an issue, I don’t use any fades and hardly ever get any kind of clicking even with notes sustained across a loop point or other situations where clicks would be totally normal. I got a click once last month when I was resampling the master with a lot of reverb and delay on all the tracks but even that was one time out of dozens that day. Other than pickup machines, the OT has been really click free for me.

I don’t know what to say, all I do is loop, if that happened to me all the time I would have abandoned the OT long ago…
This happens on brand new project?
Maybe try an empty reset, as long as you save the project first you won’t lose anything, it wipes the ram and re-initializes it…

Yeah, brand new project. It almost made me give up on the OT at first but I’m glad I Didn’t because I haven’t really missed pickup machines in the end. One other thing I noticed is that as I build up layers in a PUM the click will get pushed lower into the mix on every pass and after 5 or 6 passes of overturning it’s gone and doesn’t come back unless I clear the loop and start a new one.

There’s definitely some funny stuff that can happen and if we can track it down and report it that would be most excellent…
I don’t know why but my main project template works great, I’m weary of saving it again even so if I change it I save to new, and whenever I save that I test for clicks before saving… :slight_smile:

When I’ve gotten the clicks somehow they’re in the project work state. At that point if I change to a different project it won’t click, then I change back and it clicks. I have to reload the clicking project to the saved state and its OK. Once I saved a project with the clicks and I couldn’t get rid of them after that… :joy:
Power cycle would do nothing either. Once they’re there, only new project or reloading to a known “non clicky” state has worked for me… :thinking:

So for me this is why I make sure to have a saved no click project that I don’t overwrite, and then I save to new and test for clicks before saving…

Going to take me a little while longer than I thought but I’ll ge tit done. Have to work today unexpectedly, and have had a bad head cold all weekend, but I have next week off so I’ll have plenty of time then.