Plays Free mode loops don't stop immediately in ONE2 mode?

I’m messing around with Biologik’s “plays free” setup outlined here: Trig Quant vs. Quantized Trig and elsewhere and having some trouble.

I have a drum loop sample with loop mode “on” and “direct” quantize assigned to a flex machine on track 1.

Playback settings for the track have loop set to “auto” and slice off.

In pattern settings I have track 1 set to “plays free” and trig mode “one2” and trig quant “direct”.

I add a record trig for track 1 on beat one, exit record mode, and tap the first trig. The beat starts playing. I tap it again, and it doesn’t stop until the entire loop plays.

I went to the “amp” settings and by changing the hold and release time on the sample I can get it to not play all the way through, but it’s imperfect as it still has a bit of a “hold” and “release” time after I hit the trig the second time to turn it off.

Is there any way I can make it actually immediately cut the sample volume when hitting the trig the second time in one2 mode?

the way this works can be tricky to get your head around at first. basically, stopping the sequencer doesn’t equal stopping sample playback… bear with me a sec…

the sequencer is just a series of trigs, and once it’s hit a trig, the machine will do whatever that trig told it to do. your seq has one trig, which says play the sample according to your playback and amp settings. once you hit that trig, playback will last as long as your LEN is set for, and the volume will be held as long as your amp HOLD is set for, at which point it will enter the REL stage of the envelope, and fade for as long as that’s set for. so, if the machine isn’t receiving any new information from the sequencer (because you stopped it), that’s all going to play out.

say your sample is one bar, and instead you slice it into a grid of 16, put a trig on each step, and then create linear locks in the audio editor. if you set LEN to 1 slice, HOLD to 1, and REL to 0, when you stop the sequencer it’ll play the last slice that was trigged, and then playback will stop. so you get 1-step resolution.

depending on how much control you need, you can also try manually trigging the machine, instead of using the sequencer. I can’t remember how that interacts with the amp settings, but I know you can stop playback directly by holding the track button (not the trig key…) and hitting stop.

that all make sense?

this is one of the slightly opaque areas in the OT manual.

with plays free and the quantize settings you have to remember the distinction between tracks that are constituted of individual trigs trigging one shot samples to construct a pattern and tracks that have a trigger which trigs a single sample on its first beat that lasts say 4 bars.

if you have a 4 bar sample set to plays free the one, one 2, hold settings will have no effect because the sample will behave according to its envelope when the track (not the sequencer) is “stopped” as rhizome points out.

the quantize settings will ONLY affect the timing of the start trigger if the sequencer is already running. if the sequencer is not running, no matter how you have the quantize set, the track will start straight away.

the only way to stop these long samples is to press track and stop. this will stop the track’s audio directly but NOT the sequencer.

where the trig mode settings (and the quantize settings that apply to them )take effect is with tracks that consist of programmed trigs trigging one shot samples.

please see my post in this thread for an understanding of how the trig modes work in that case.

http://www.elektronauts.com/t/trig-quant-vs-quantized-trig/1244/20255

Thanks, that helps.

I am trying to put together a live set from songs I’ve made before I got the Octatrack and it’s taking some learning to figure out how to make it playable…

I can at least mute the tracks manually or by clever use of scenes.

Right now I am assigning scene 1 to scene A pattern 1, scene 2 to scene A pattern 2, etc. but I find myself forgetting to switch the scenes when I change patterns, making for jumpy transitions… doh :frowning:

I just got my Octatrack a week ago. I like it a lot, but I’m not comfortable playing it out yet.

Having a great time diving back into the OT mkii.

But confusion reigns on this matter. From the manual (p. 75):

"PLAYS FREE controls the behavior of the tracks. When activated the chosen track will be disconnected
from the sequencer. When [PLAY] is pressed the track will not start playing. To start the playback
of for example audio track 1, it needs to be trigged manually by pressing the [TRIG 1] key. To trig MIDI track 1, press [TRIG] key 9 while in MIDI mode. Disconnected tracks will be stopped when [STOP] is pressed. Read more about track trigging in the section “TRACK” on page 81."

Also from the manual…

“ONE2 will make the track start playing once the [TRIG] key initiating trigging of the track is
pressed. The playback of the track can be stopped either by pressing the key again or by pressing [STOP]. Please note that pressing stop will also stop the sequencer.”

In my case, I am finding that the first paragraph rings true. I cannot stop a disconnected track by pressing its trig key again. Is this normal behavior? The two paragraphs seem to contradict each other on the stop behavior of disconnected tracks when Trig mode = ONE2.
I am in fact finding that ONE2 restarts the track also (as ‘ONE’ mode is intended for).

The track, or the sample on the track?
The sample can continue to play if the track is stopped.
Check your sample settings.

2 Likes

As @sezare56 already stated, there is a difference between the track state (play/stop) and the sample being heard/not heard.

Try using a PLAYS FREE track with a few trigs of very short samples on it. Then you will see/hear the difference.

2 Likes

I do the same „clip lanuching“ thing as you with ONE 2 and it stops whenever i tap one of the track trigs 1 - 8 AFTER the sequence did his run. Did you check if Loop is set to OFF and your Trig Quant in pattern settings?
Hope you can figure it out

1 Like

This exactly why I bought a Blackbox - Toggle Mode :sunglasses:

Right, that’s what it was. I didn’t make the distinction b/w track and sample that is triggered on the track (which was a long sample in my case).