Overbridge and Midi

Hi,

I stream audio from my Digitakt into Ableton through the plugin or through Digitakt audio interface.

It’s works well bu I also want my Digitakt to sequence VST synth in Ableton with the 8 midi tracks and it seems to not be possible!!! When I choose overbridge in system in Digitakt, my Digitakt disappears from the midi setting in abelton ???

Any solution ?

Thanks

No one ?

Boring of all these limitations!!!

Thinking to switch!!!

Maybe this will help, video #3

Also if you search the Digitakt category for “overbrige midi” you will find topics with posts from folks who’ve gotten it working… I don’t use OB, Ableton, or DT so I can’t help directly…

1 Like

Also check the video #2 on my channel on how to set up OB in Ableton.

It is possible so there are no limitations…

Sorry but there is limitation case you can’t sequence VST in Ableton with the midi track from the Digitakt if you enable overbridge mode!!!

Still no overbridge and midi through USB with new version!!!

Hi Guys,

any news on this? Was it originally planned that Overbridge lets you record MIDI/sequence VSTs? Planned to use the some MIDI Tracks on the Digitakt to sequence internal Instruments in the DAW. Maybe there is a workaround!?

Thank you

P.S.:The other way around works just fine (Sending MIDI from the DAW to Digitakts AUDIO Tracks)

It works for me quite good through the midi din port on the DT with one setup.

I also have a portable setup where DT is my soundcard and I can send midi data through usb from it to the daw without problems.

Thanks Eqvinox.

I guess the DIGITAKTs Overbridge Mode is disabled then?

Regards

OB enabled.

I just enable track and sync DT in the daws midi pref. Then just activate the midi channels on the DT, select channel of choice in the daw track and it works without obfuscating OB performance too much. I actually had a recent session that was clean of glitches or any kind of trouble. I know the manual states that midi sync should stay off whilst working with OB, but I tried it regardless and it works for me.
Hope this helps.

2 Likes

excellent

Got it right just before i’ve read your post. I really don’t know why I couldn’t get it working before.

thanks appreciate it

1 Like