Octatrack OS Bug Reports


#164

Yeah, I think so too. I’ll try the double stop after reloading the part … Though I think just not worrying about reloading the part may save me from the hassle I was encountering :wink:


#165

If you have any extra time, you could see if you can replicate it on a new project and make a bug report…

I reported what I said above awhile back, and it was confirmed… Maybe if they get enough angles of how it happens, they could maybe fix it…


#166

I agree. I think I’ll try that to see if the same thing happens with a new project. :totes:


#167

I had the same, no sound on T3, even no preview, it did show playing the sample. checked all the settings but only after creating a new project it worked again…


#168

Think I’ve found a bug, can someone confirm that this happens on another machine. Latest firmware

Track 1, recorded buffer 1
Go into audio editor, on the edit page
Select span then func+clear to silence selection

Press no to leave the screen and it won’t let you leave, it disarms the track as if you’re still holding function. Spamming func+no eventually lets you leave the page

Need confirmation that it’s not just my func button sticking


#169

“No” worked for me after SELECTION TO SILENCE. 1.30B


#170

Thanks for checking, I just rebooted and tried again, the problem is gone. I could do it repeatedly before the reboot so I thought it was replicable. Nevermind, appreciate it anyway!


#171

Regards guys!
With latest OS update I discovered a terrible bug in OT slicer.
For example how to:

  1. pure sounding sample (like a pad) with length 32 steps.
  2. slice this sample with CREATE SLICE GRID for 32 slices.
  3. activate 32 steps on stepgrid and CREATE LINEAR LOCKS.
  4. PLAY.
    In previous OS version, the sample played smoothly, like no-sliced loop. After update sample playing with breaks and clicks.
    And if the sample has a rhythmic pattern, playing like a drunken horse galloping.
    No any settings have solved this problem.
    So IMPORTANTING function of this device was invalid. Or it’s typical only for MK1 device?

#172

Haven’t encountered this. I feel like I play through linear locks quite often, but maybe not since 1.30C… there’s so many routes each time I use the OT!

I’m sure you’ve checked but - are you sure you have timestretch off?


#173

No any settings have solved this problem.
:expressionless:


#174

Is it Static or Flex machine?


#175

Both.


#176

DELETED:
working at first glance, the decision was not confirmed with more detailed analysis

Thnx Electron :face_with_symbols_over_mouth:


#177

I noticed that some things didn’t work with Timestresh set to Auto but working with normal. I didn’t check Attributes, but I didn’t change them and default is Normal.
I don’t know if that behaviour was present before. I’m on 1.30B.
Tests needed.

Yeah all MKI are faulty. Send them to me, I’ll make a decent shop…oups…I mean a decent cemetery ! :blush:


#178

:smile:
Rather, I still get angry and hack it. For seven years I’ve been at war and love with this device. From OS 0.9x to present day.


#179

Really hoping this isn’t true because I have sometimes spread long recordings across several patterns using slices, so I can work on separate sections of ‘overdub’ without playing the whole track from start. It has always been perfect playback and I have ‘big plans’ for using the technique again :crossed_fingers:


#180

Hi,

Have you experienced such issue?

I set Track 7 recorder like this:

  • 64 steps long
  • source is MAIN
  • Loop off
  • One type recording
  • Quantized to PLEN

I wanted to use it like this:
Playing pattern B2 (64 steps long), then sometime start recording with that track manually by pressing T7+MIDI, and while it records, I switch to B3 where a single trig is present on that track to play back the previously recorded main output (to fade/effect out the performance).

However I often get only strange high frequency noise on B3 and the recorded buffer is empty, and even though I’m on the playback pattern, it’s still recording (the recorder buffers are set for 24s, much longer than 64 steps).
When I open the record setup page for T7 right after the record has started (the + sign is present on the track) I see that it starts recording in max length mode (the tape head moves very slowly and still moving after switching to B3) even though I see that PLEN is set to 64.


7 × OS Update
#181

This is in 1.30B update:
Reconfiguring the flex memory would make it impossible to trigger flex samples, unless a manual
reload of the samples was invoked.

That’s great. But what about static machines with the same issue? !!!


#182

I bookmarked your posts, I can’t test seriously these days because of a terrace. :sketchy:
I’m still on 1.30.B


#183

Hi there, anyone know of a bug with OS1.30 where the OT freezes in midi mode after an hour or so? Just seems to stop and need a hard power cycle to bring back.