Octatrack OS Bug Reports

1.31. Still not working properly.
With empty buffer (greyed), at the first pass recording is not played.
@Clancy confirmed with 1.30C wich is supposed to be like 1.30D. @roadmoviemusic are you sure the buffer is empty at first pass?
I can’t believe it’s a MKI bug only…


Sometimes I just feel like getting rid of it all

Yes, I started with a new project, default settings (didn’t set up a new set though, so global settings might differ from yours). Definitely worked as expected. Will try again but after work

1 Like

I don’t know any parameter that would change the first pass behavior in Personalize menu…

Nor do I I. But I mentioned it for the sake of science :wink:

1 Like

I’m totally pissed of with that bug.
They said the product is finished.
So be it.
New bugs with updates are unacceptable.
As @Open_Mike mentioned, as it is stated in the manual, it should work.

I’d like some more tests from users here.
I’m off till then.
Btw, I didn’t count how many times I checked bugs for other people.
Thanks to @Clancy, @roadmoviemusic and @Open_Mike of course.

6 Likes

There’s still hope… :smile:

3 Likes

It sure is a nasty one. I’m glad I don’t have this (yet!) because that would be a serious show stopper

1 Like

@Olle only responed on the page light problem. Nothing about the knob’s clicking on the OT MK2 or the problem that @sezare56 described.

Hope @Olle will respond on this.

1 Like

Sorry to be off-topic-ly amused, but that’s exactly what our top managers preaches since decades while they are cutting costs at every possible corner they can find (dev/QA/QM) …

:wink:

1 Like

On my OT Mk1 with 1.30B, it works without any issues.
Also works after I cleared the slot.

1 Like

@sezare56 Unfortunately I am unable to test the bug at present due to OT being inaccessible at present, but I’ll test on mine as soon as I get a chance.

2 Likes

I was just mentioning that there is a bugfix planned, who knows what it will do. It gives me at least some hope that there could even be another one after that. I’m still on 1.25H and don’t experience this issue, if any users are experiencing it I highly suggest filling official bug reports…

1 Like

I downgraded to 1.25H. I still have this issue (also on 1.30B, 1.31, MKI).
@Clancy has it with MKI 1.30C, @Schnork doesn’t with MKI 1.30B.

I changed Personalize options to default (unchecked), did an Empty Reset.

I don’t get it. :slightly_frowning_face:

Agree :+1:

1 Like

So it didn’t work on 1.25H with a new project, but it worked after a project change. It worked with save and reload too.
It doesn’t work with a cleared buffer.
Same with 1.31.

Anything logical here? :sketchy:

1 Like

I’ve had a quick test and it doesn’t seem to play on first recording. Will have a further look at it later when I get the chance.

2 Likes

Thanks. MKI/MKII ? OS?

MK1. I’m not sure of the OS. Will check when I return home in a little bit.

I’m on OS 1.30b.

I’ve found that if I clear the slot of the recorder buffer and try again it immediately begins recording and playback. I tried this recording my A4.

1 Like

That’s another different behavior. Weird.