Octatrack OS 1.40: bug reports

Firmware 1.40 is now released

Discuss here

Remember to back up before upgrading and even load a new empty project to avoid any damage to your current project.
And avoid upgrading before a gig. :tongue:

You encountered something wrong in the newest OS, reproduced it in a project created since the upgrade and want to check if others can replicate it ?
Here is the place.

Doesn’t replace a support ticket, of course, but you might want to check if it’s not a feature before declaring a bug :wink:

Please report all bugs via the Support Tickets section on elektron.se if they have not already been confirmed below.


@Enthalpi’s report:

@tnussb’s report



Send cc#0 value 0 before PC for banks A-H. Send cc#0 value 1 before PC for banks I-P.

1 Like

Thanks LyingDalai :wink:

Problem solved ! I let the 1.40 update .BIN file ont the CF root. When I erased it, the bug was gone. I fail to see how this as anything to do with but it works :sweat_smile:

1 Like

O… K


Thank you but it was the same problem when I sent PC with DN, DT or A4 (with correct settings in midi sync menu) :wink:
The problem came from the 1.40 update .BIN file left on the CF root apparently.

Hi, I think I’ve found one (OT mk1 user):

If chromatic track mode is activated (and not in grid recording), the banks don’t show up as expected. In a fresh project, if I have patterns in bank 1 and 2, there are no LED indicating that there is something in bank 2 (and if I select it, patterns are here as usual).
And in delay control mode, there is no LED at all :slightly_smiling_face:

Another thing I noticed which is not a bug but might be annoying, is that the trig preview is linked to “preview without FX” in the personalize menu. If this setting is activated, you can’t hear the parameter locks of FX1 and 2 when you preview a trig.
In my use case I like to hear the samples untouched when I preview it from the sample slot list, and modified within a track and I can’t do this with these settings.

Awesome update by the way, thank you elektron :+1:



So got super excited about the upgrade, did the install via the card ( bin file) and my machine has frozen it first went to a freeze, with UI NOT TESTED, after a few restarts, i went to test mode and did a empty reset, now when it starts up, its saying no test is mounted, please mount one, but non of the buttons work it reacts to nothing…

anyone experiencing this too

What happens if you try to boot without card inside?


same thing it goes to UI not tested

Do you have MK1? MK2?


MK 1

No idea why, but it is now working


Hey all,

I just updated to the new firmware this evening (seriously amazing work from the Elektron team to keep supporting this wonderful machine) and I’ve run into an odd problem. At first I thought the problem was definitely me and my lack of Octa skills currently but now I am not so sure.

I’m not sure exactly how this has occurred but I was copying some scenes and working away on an idea, and I suddenly noticed that when selecting trig 02 using scene A, the Octatrack is instead selecting trig 10. I thought at first I’d just screwed up with the copy paste but I’ve not been able to stop it.
Then I came out of the project and loaded a different one. Same thing. Selecting Trig 02 for scene A selects Trig 10 Instead. Trig 10 highlights Red and the display reads as scene 10 on A’s side. But I’m trying to select Trig 2. I can select it with scene B just fine. but not with scene A.

I’ve even removed my set entirely and created an entire new one. Same thing, on a brand new everything. Did I break something or am I overlooking something really obvious?


Have you raised a ticket with elektron support?
You probably should.

1 Like

I have not yet no. This only happened in the last hour.

But yeah, I think I will need to by the looks of it. I have just managed to get trig 02 on Scene A but only by holding down the scene A button and another trig then pressing trig 02.
Just holding down scene A button and selecting trig 02 selects trig 10, holding down scene A and trig 01 for example and then selecting trig 02 selects trig 02 correctly. If you can call that correct :crazy_face:

1 Like

Can you recreate with an empty project? I just tried this:
set value to scenes 1, 2, and 9
copy scene 9 to scene 2
select scenes 1, 2, and 9

Repeated with a blank scene, everything worked as expected.

I think the problem is that the more a project is changed from default, the more likely it is that unforeseen configurations of data and settings have been encountered, and the more likely something can go wrong. Backup, and be wary!

EDIT: Missed the part where you said you tried with a new set :open_mouth:
Behaviour persists after power-cycle? Any MIDI connections?

1 Like

Expanding on @Lakvid’s bank problem, I have found that the trig mode changes how many banks are shown as having active patterns.

Here are the differences consistent across two pre-existing ‘full’ projects (patterns in every bank)
TRACKS: works as expected
CHROMATIC: only banks 1 and 13 are shown
SLOTS & SLICES: all banks shown, but active bank is unlit
QUICK MUTE: works as expected
DELAY CTRL: only banks 9 to 16 are shown, active bank is unlit

Moving from QUICK MUTE to SLICES, banks show as expected, but moving from SLICES to SLOTS causes the red light indicating the active bank to disappear. This carries over if you change back to SLICES.

Here are the results from creating a new project and putting a trig on step 1, track 1, in 1 pattern for each bank (A01, B02, C03, etc):
TRACKS: as expected
CHROMATIC: banks 1 and 13 only
SLOTS & SLICES following CHROMATIC: banks 1 and 13 only
SLOTS & SLICES following QUICK MUTE: as expected
QUICK MUTE: as expected
DELAY CTRL: banks 9 to 16 only, active bank is unlit

Anyone confirm? MKI


I don’t think that’s a bug. You need to save the part first that’s how it knows what parameters to come back to. I think the manual states that as well. I could be wrong.