Octatrack 64 breakbeat x 16 slices megabreak of doom:


Could one of you fellas please break loose with one of these chains for me? I do not have the computer moju to build them.


Here are famous classic funk beats.
One beat or two are a little out of groove…
110 bpm
Oh and I think they are 32 slices long. I don’t remember…

have fun :slight_smile:


Thanks I’ll take it around the block!


Hello Dimitri,
thank you very much for your pretty cool maTrix slice software. My first Project I sliced manually with recycle and rearranged it with wave lab,That was really hard! So I am happy that I found your software although its still prototype. I have just 2 questions: 1. Is correct that the input-pattern has to be 1 bar ? ( I used 4 bars because recording is faster, but that didn’t work) 2. My samples where 24 bit STEREO as input, but only 16 bit MONO as output. Did you plan an update?

greetz from Germany. Rob

and THANKS to WASCAL for the whole inspiring technique!
I used 64 own Dub Beats here on my first octa dub track:


Hey guys, This little trick isn’t working for me - was wondering if you guys can tell me what I’m doing wrong
At the moment I’ve sliced 16 house beats (all 2 bars long - are they supposed to be 4 bars) into 16 slices
I’ve got the first slice of each different house beat and put them sequentially into their own track in ableton and consolidated (this track now has the first slice of each of the 16 house loops one after the other)
I’ve done this for all 16 slices of each of the 16 house beats (eg track 10 has the 10th slice of each of the 16 house beats one after the other)

so I’ve loaded them on a flex slot and turned on slice mode under playback
I’ve placed a trig on each of the 16 steps and sample locked each of the corresponding slice tracks
The problem is that all I’m hearing is a bashing of the kick drum, sounds like it’s just re triggering the first slice of the first slice track even though I’ve placed sample locks
It’s not cycling through each of the Slices to create a nice beat like I’m hearing in all your videos. It seems like my sample locks aren’t working?


reading your steps I’m wondering if you remembered to slice the files on the OT?


Yep I’ve sliced them to 16 slices without aligning to zero points
One thing I’ve noticed when watching the sample in edit view is that the sample doesn’t play the whole way through? Just the first little tiny bit of the slice


So I think I’ve found out what I’ve done wrong - I’ve sliced 4 bar loops into 16 instead of 64. Not a one bar loop into 16… :sob: I guess I can still use them with a single trig every 4 steps over 64? I’m not with my OT atm so I’ll have to try it later.
Sorry for the stupidity!


ok…to make it a more clear:

Lets start with 16 loops of 1 BAR that you like.

you put your loop files in a DAW.

[You need to get correct “encoded” file to be loaded in OT…it is important you get this first, since otherwise, OT will spit out shit(de gustibus) when “decoding”] !!

How you get those files (DAW, maTrix from dimi3 ) is up to you.
When I tried this technique I used Ableton Live.


you have to split every loop in 16 equal parts.

The first 16th of each loop should create a new loop of 1 bar (putting from left to right in order the first 16th of the first loop > then the second 16th of the second loop > etc.).

You do this for every 16th.
Then you will have 16 files “encoded”, each one created by that sequence of 16th.
Listen to the first file you should hear (lets say every original loop starts with a kick drum) a 16th sequence of different sounding kick drums (assuming the originals were different too).
So it goes for the second and so on.

NOW. in OT

Load a FLEX machine on a Track, with SLICE mode ON.

Then load those 16 files in Flex Slots of your choice.
In Audio Editor Slice them to 16 No Zero-Crossing (this number must be corresponding to the number of loops you originally put, 16 in our example case).

Go in Grid Rec mode.

Put a trig on each step (track length is 16/16)

Sample-lock each one to a Flex Slot, going in order :

TRIG 1 >> SLOT 1 (loaded with the first “encoded” file…the first 16th of each original loop)

TRIG2 >> SLOT 2 (loaded with the second file…)

and so on till TRIG 16.

Remember to save Sample Settings in Audio Editor for each file, so you don’t have to do slicing tasks again.
Anyway…each time you create new chains you should think of a batch of 16…

Assign STRT parameter to Scene.

Play and Have Fun

-Think of A CHAIN like a folder of 16 “encoded” files-
-You can create A CHAIN with up to 64 different original loops (or any number used by the Slicing of OT-


I think the “recursive trim” function in Logic (I can’t remember the exact name :slight_smile: ) would be very useful and fast at this task.

Anyway, is it possible to have a 10.6.8 compliant maTrix app version?




It is a rewrite which is a bit much for that version of the OS. Happy to re-look at it.


Thx dimi3, you’re the man! :+1:

(no, I’m afraid it doesn’t work at the moment! It says illegal instruction or somethin similar)



fast path is a virtual machine running linux…

this is a library issue… and might be more work then it’s worth…


SH#T I can’t do that
Thank you so much anyway for tryin, dimi3,
very kind of you


if you dropbox the sounds I or someone could run the app for you…


really too kind, dimi3

thanks but I can’t abuse your niceness so shamelessly :wink:

I will do with a DAW instead

but thanx again


Hello guys. Thank you so much for this awesome thread! So much creativity!


The idea of this method is just brilliant. Tried it today with 16 breakbeats, each with 16 slices. Works fine except one thing. If you hold the crossfader in one position you hear the original breakbeat, but it sounds “stuttering”, you hear that it is sliced. Depending on the break it is more or less audible. I warped the breakbeats in ableton, so they were nearly quantised. Anyone an Idea how to fix this and get better results?


You should not have any issues in having the crossfader somewhere in the middle…

Can you explain a bit more your actions to get the resulting files?


It’s hard to explain, what I mean. I think I’ve done everything correctly. The technique works as you described it. It’s just, that the scliced loops do not sound exactly as the originals, because you slightly hear the transitions between the individual slices. You hear it jumping from one slice to another. But i guess thats normal, when you slice up a loop. I’m not sure if I described it understandable. But thank you anyway! :slight_smile: