Noob questions


I think i’m really exploring the boundaries…

Is there a way , when i’m using the Rec + Play mode, let’s say in pattern 1. I want to keep playing, so when the pattern 1 end, automatically the pattern 2 stars and keeps recording ? This would be useful when i’m recording a synth solo. Instead of record the pattern 1 and when it ends, i manually select 2 and start a new record, Octa would keep adding recording patterns and until i hit stop.


Chain the two patterns.


Also get a copy of Merlin’s guide to the OT, it really helped to demystify the Elektron OT manual for me.


I must say I was hoping that the answer to this question would be the missing link to understanding how everything is fitting together (can be used together). So if i`ve understod you right: Loading samples and machines to t1-t8 and pressing play will not play any of the samples nor simultaniusly? (all unmuted) For me this is a key point because it determines how i must go by to form an arrangement. Eliminating one way of thinking: Step sequenser way.
Thanks a lot for informative and constructive response…


You’d have to add the small step of placing a trig on step one of each track. Then it would do your thing when you press play


Even after about 4 months i’m still learning this powerful machine and sometimes i still have moments in which i don’t know exactly what is happening… So here is more noobies :slight_smile:

  • I have a sample in a track. It’s programmed only on trig 1 of the pattern 1. But somehow it is looping and playing in all my patterns, even if it’s not programmed in other patterns. I know somewhere there is a option to not loop, but where ?

  • Is there a fast way to hear the sample loaded in a track, without having to enter on it’s machine config and hit Func + Yes ?



Ooh I can answer this one

  1. Double press playback, set loop to off. If you ever need to force-stop a track hold its track button and hit stop.

  2. With rec mode off, trigs 1-8 trigger the audio tracks and 9-16 trigger midi tracks. There are a few modes for this (slice trigger, freeze delay etc) but I forgot how to configure it :slight_smile:

  1. If you need loop there is also a Silence Tracks function.
    Loop behavior can changed and saved in Attributes and File menus. When saved you can use Auto in Playback Setup.

  2. track + play

Only in midi mode, otherwise they trigger default track samples. :wink:


And the silence tracks can be activated globally in the control/sequencer menu and also overridden on a per track basis for any pattern in the pattern settings (start silent: auto, no, yes).

By default any looping or long sample from a previous pattern will play until a trig is reached on the same track number of the next pattern. If using global silence tracks or individual track start silent, the sample will enter the release phase of the amp when switching, so sometimes you need to mess with that setting too…


Can someone please explain me in details how can i use a track as return effect, like you can do in Ableton ? I want to put a Reverb in the return track.

Thanks !


I explained it in that thread. Ask if you don’t understand something.


Is there any problem to change the ‘AUTO’ channel of my Octa to 1 ? What issues could happen ? Currently i’m using ‘8’, but everytime i turn on my Midi controller, i need to change it’s channel to 8, because its default is 1…


Hurricanes maybe…
No problem I guess. Try.
Change audio tracks channels if you need individual control.


Well i think this would want too much for a sequencer, but anyway :slight_smile:

Can i microtime using conditional trig ? For instance, i want only the 2/2 to microtime, not 1/2.


No problem to combine TRC and microtiming.
Interesting application :
Step 1 > 1 TRC %
Step 2 > 1 TRC /PRE with - 23/384 microtiming.
The too TRC will alternate according to % setting and play (almost) at the same timing.


So now i’m getting into the sampling capabilities of the Octa and faced an issue.

Currently i have one of the outputs of my soundcard plugged into CD inputs of the Octa. My goal is to be able to sample anything that goes out from my computer, for instance a youtube video or any spotify song i play from my web browser.

I can see the CD leds blinking when i play anything on my computer. The problem is, when i go to the mixer and increase the “CD DIR” volume to about 30, i can hear the same sound my computer is playing kind of echoing. But if i increase more, i get a very very loud sound to the point the CD leds turn steady red and my speakers almost explode lol

I suppose the problem is related to the fact the Octa output is plugged into an input of my soundcard, and because the soundcard output is plugged into the Octa CD in, a kind of loop is happening.

As far as i know that in order to sample, i need to increase the CD DIR volume ; am i right ? What can i do to avoid that issue ? Maybe mute the Octa output while i’m sampling ? Is there a way to do it fast ?



Octatrack can sample with dir at zero…
Monitoring can get complex and there are many ways to go, in your case your doubling the sound so for now I’d set dir to zero because your monitoring from the DAW… In the future you’ll find there are multiple ways to handle this…


Thanks, i could sample with DIR = zero :smiley:


So now that i know how to sample, my next step is to learn how to sync vocals with my track tempo. Here is what i did, probably there is an easier way but i don’t know :

1 - Sampled some acapella directly from Youtube.
2 - Put a trigger on the step 1, the vocal starts to play with the first kick
3 - I can hear the vocal is going to fast for my track’s bpm (118)
4 - Went to AED, ATTR and changed the ‘Original tempo’ parameter ; listen again, still fast, changed the ‘Original tempo’ parameter again and again, until i can hear the vocal is synced.

This is what i used to do back in my DJing days, adjusting the pitch of the next track using my ear. It’s fun but not so practical…

Is there an easier way ? I thought when i sample something, the Octa would adjust it and time-stretch it following my project BPM, but somehow this did not happen in my case. Am i missing something ?


It should if your loop is well recorded, with 1/4, 1/2, 1 bar, 2 bars, 4 bars, etc. Otherwise you have to change loop length in Attributes.

On the fly, you can change tempo loop with RATE set as TSTR (timestretch). It slows down tempo only but you can double tempo before in Attributes dividing loop length by 2 for example.

If what you hear it’s already sync, quantize record (QREC).