Noob questions


EXT :wink:


This machine does not fail to make me feel miserable :joy:


Don’t worry, I think we all got that kind of moments several times. I also had the EXT > WTF, no moving knobs!


I’m glad i could fix the no audio issue. But unfortunately the freeze issue keeps happening randomly ; it just happened now when i was just playing the song in Arr Mode.

Any ideas what to check ?


Saw this a topic about freezing, just disconnect the USB cable to test, will observe the next days if it makes difference.


Oct '17

USB caused mine to crash a lot until I removed the cable entirely. Only plug it in when needed now."


Check test mode and post results if they look skewy.

Else; backup the entire card to computer then reformat the card; and copy back. If you had corrupt sectors on the CF card, that could cause a File I/O exception which could manifest as a freeze due to handling within the Read operation.


I wish my OT had bugs sometimes…I’d have something besides me to blame :angry:

Ruined about 5 hours of work today because I made a stupid yet catastrophic mistake…started salvaging parts and actually, I like this jam too.

“Octatrack; the cause and solution to my musical frustrations”




Coincidence or not, since i disconnected the USB cable i (knock on wood) don’t have any freeze episodes.

Anyway, i will do what you suggested if the problem happens again; i’m curious about this test mode, how can i run it ?


Hold Function + power on, press trig 1.
After results, move the crossfader / buttons / knobs / trigs and watch the pretty lights. :slight_smile:


Did this, everything showed Ok. Thanks for the info :slight_smile:


I created a new project on the Octa and the Rytm. I’m programming drums on the Rytm. I hit play on the Octa, so the Rytm plays too. But everytime i plays STOP on the Octa, the filter envelope of track 9 in Rytm goes to to -64 ! What i should do to avoid such bizarre thing ?


Any CC set in midi tracks?


Not that i’m aware of… Still searching, everytime i press stop, the filter env goes to -64 and i have to manually turn it back to 0 :confounded:


I just found out the problem happens only when i press stop TWICE on the Octa. As soon as the second stop press is done, the filter env of Track 9 on my Rytm goes to -64… Any ideas ?


Try to double stop with all midi tracks muted to check if it behave the same.

Is AR filter env CC77 ?
Do you use midi tracks with same channel as AR T9?
Can you install a midi monitor software?


Bingo ! With all Midi tracks muted, the problem won’t happen. So i could find the Midi track 2 is the one who is sending the message and messing up the filter envelope. And guess what, track 2 on my Octa has Midi channel 9 and the affected Rytm’s track is… 9 !

Why is this happening ? How can i fix ?

Thank you very much @sezare56 , i’m your fan :smiley:


So what’s on that track? Any CC (77)?


I’m using this track to sequence an OB6 synth. I’m using some CCs to control OB6’s params like cutoff, resonance and so on, but as far as i know none of them are 77.

Anyway even if i was using 77, i would like the Rytm not receive these CCs. I suppose if i simply change Rytm’s track 9 Midi channel will fix the issue, right ?


Yeah, or change OB6’s channel.
You can also disable CC receive on AR if you don’t use them.