No output coming from Octatrack

What MIDI were you trying to send through the USB port? It doesn’t do USB MIDI.

Was the thing you were trying to do with MIDI over USB working? If so, perhaps your MIDI messages were getting to the OT via another path?

1 Like

When it happens next, maybe you can try to catch it on camera, and try to record each step you take to resolve it in a systematic way.

I just had to do that for support to show the jumpy behaviour of one of my encoders (the B knob jumps around like crazy when it’s in a certain position, and the values oscillate after my hand leaves the encoder - I might have to send my OT in again! :crying_cat_face:)

Support have been really wonderful and fast, even considering it’s summer holidays time.

2 Likes

I have the OT since a few days, so I wanted to check if i can connect a keyboard via USB to play the chromatic…

I just had this problem pop up for me again, 6th or 7th time this year. (No sounds out of main+cue except metronome still works). Caught on video! :slight_smile:

This time (as it has been for a few other times for me), the solution was to unplug all cables (except for power and main outs) and drop the octatrack about 1" off of the table. As soon as the octatrack hit the table, the sound clicked back on. Unfortunately, did not catch that on video.

In other news, I just stopped by the Elektron US service location and they exchanged my OT with a new one just like that! Also notably they told me I had an older mk2 model manufactured in late 2017 (not sure if that matters), but I’m hoping I have better luck with this one which was manufactured more recently in 2018. I was also having the screen burn in issue. He also told me they are going to release an update with a screensaver, so that’s great for future screens! Elektron service was AWESOME in person and totally exceeded all of my expectations, I feel like they really took care of me no questions asked. The response I got from the online support folks had lead me to believe I would be stuck with a bad unit if the guy in repair could not reproduce it (which would be unlikely given the intermittent nature of these issues we are having).

Also of note, the gentleman in repairs told me that the metronome is a separate circuit from the mains/cues/internal sound engine. If he finds out what the problem is, hopefully I can find out what it was and post about it here. I have a feeling all of these issues are caused by a loose internal connection or two. I also think it might have something to do with overloading the internal pre-amps, or maybe an internal ground loop somewhere. He is going to look into it! Will keep y’all updated

5 Likes

Same problem with a new MKII?
Or do you have a new one during repairs?

Thanks for info, this explains why you can’t record it internally.

2 Likes

It was an older run of the mk2- pre 2018. Replacement is a 2018 serial number. No idea if this makes a difference or not

2 Likes

My two cents, I started having the no output problem an hour ago while messing with CCs.
The issue is easy to reproduce in my case :
MIDI/CONTROL/AUDIO CC OUT to EXT = No main output on next power cycle
MIDI/CONTROL/AUDIO CC OUT to INT+EXT = main output is back on next power cycle

2 Likes

I’m having this issue also. Happened twice today, metronome sounds play normally, but no audio comes out from the Octa. Had to power it off and on to fix.

The metronome has a different circuit.

@disco, did you try this?

I just tried it. Setting AUDIO CC OUT to EXT means the knobs don’t do anything in audio tracks, like @disco was describing in another thread.

Also, I get no audio from my main outs, if I set AUDIO CC OUT to EXT, and THEN power cycle, just like @julien1 described.

Setting it to INT (I always keep mine on INT) gives me audio out on the next power cycle.

Nice find. I wonder if this is an initialisation problem (internal snapshot not getting to track machines) rather than an audio problem as such. Doesn’t explain why it randomly cut out for @jennygirl tho.

Edit: I’ve got an OTmk2, one of the very first ones, but it’s had a replacement board because the encoders were jumpy so it’s a bit of a mishmash of hardware versions in there probably :smiley: Running 1.30C.

1 Like

Same here, tested with MKI. Tickets time.

1 Like

Strangely, audio come back if you move the crossfader with midi loopback. The crossfader sends CC48, received by OT. :thinking:

2 Likes

Wow Cannot thank you enough for this :aw:
I was in panic! Love this forum :heart: :heart:

:dizzy:

1 Like

Omg, just had this issue for the first time = panic. Unplugging and plugging in the cables again worked - phew!

Well I seem to have stumbled onto this issue as well. OT mk2, about a month old unit. I can hear the metronome but cannot hear audio files from headphones/main outs (only from CUE). Switching the AUDIO CC OUT doesn’t seem to work.

I’m stumped.

Have you tried a new project with just a single track in use (a flex or static machine)? Rebooting inbetween tests doesn’t hurt either …

There is a CUE MUTES TRACK setting, found in the PERSONALIZE menu, which mutes tracks from main out when they are sent to the cue outs.

In the MIXER page you can change how much from the CUE outs and MAIN outs you can hear over headphones.

But as suggested first: simplify your testing setup (new project) and take it from there.

2 Likes

Press the cued Track button and “Cue” to un-cue.
Or deactivate in settings “Cue mutes Track”.

Ok, so a new project with a single track seemed to work fine. Setting track 8 back to normal on the other project also worked. So at least the issue is with me being a novice, phew.

2 Likes