DN freezes on startup / DSP Boot Failure on firmware 1.10


#81

Reporting - DSP boot bug with 1.10. Awaiting bugfix…


#82

The reason why I ditched the DN. The first I ordered had the boot failure so i sent it back and got a new one with the same issue. Interesting that this major issue isn’t addressed yet.


#83

I hope it’s not problem shared with Digitakt, because I invested in both…


#84

As this is a pretty standard thing, I am not too concerned, however I am frequently getting the dsp failure message when I switch my DN on.

Is this a ‘wait for an update’ scenario or a ‘return to Elektron’ scenario?

Many thanks


#85

Its not


#86

sorry - is answer to my or NUoldNU post? Because I’d strongly prefer to wait till update eliminates the issue…


#87

Sorry, I could have been more clear. It’s not a problem shared with the digitakt. The digitakt does not suffer from a dsp failure bug.


#88

I was getting the DSP boot error off and on within the first few months with my Digitone. Though recently, I can say it hasn’t come up in over 30 bootups. That’s for the past 3 months. Maybe I’m just lucky now.


#89

Same error here.
However no C6 no Transfer can recognize the DT.
Any idea?


#90

I’m getting this regularly now :-1:


#91

Have ye who are recently reporting this issue tried formatting the drive like we discussed earlier in the thread?

If you do, back up all your shiz first.


#92

I’ve had the same problem with DSP, after the upgrade to the same version 1.10 is problem solved. :slight_smile: All projects are without changes. You tried it too…


#93

Got DSP error for the first time yesterday and twice today. Will open up ticket if formatting doesn’t work.


#94

Hello, I get this issue on 1.11beta and 1.10A, but now I downgraded it to 1.10 and it seems to be ok… is it normal?


#95

Its totally random in my opinion…


#96

1.10A seems to have even more problems with the DSP failure. Bummer. Don’t like restarting it 1 out of 2 times…


#97

So it seems to be a firmware issue or a certain firmware with certain serials?
After 2 hours I confirm that 1.10 is stable, 1.10A and 1.11Beta are completely unusable.


#98

I used to get this a lot, but haven’t seen this issue reoccur in many months. Almost like it fixed itself…strange


#99

Sometimes I think it has todo with cables I have plugged in during the starting of the device. When I unplug everything and fire it up the chances are higher that it will start/boot normally. Nevertheless a really annoying thing considering its like that (for me) since June 2018 :confused:


#100

bummed this issue hasn’t been sorted out yet. I’ve got the money to invest in the DN but still waiting for big issues like this to be fixed.