Digitakt OS 1.11 beta - questions, issues, bugs, etc


#1

Does anyone know in Settings/System/USB Config what do these settings refer to? >

Int to main - on/off/auto
USB to main [dB] - 0 / +6 / +12 /+18
Pre/post fader - Pre/Post

I have tried adjusting them all and can hear no difference, and any tracks rendered to HD (standalone osx) via OB2 appear to be the same with any setting.


#2

Int to main: I’ll guess this is related to the announced feature about being able to record the global effects only (suppress individual track sounds being send to main?)
USB to main: sounds like an audio boost when sending audio via USB to the main outputs of digitakt (maybe this audio stream isn’t send through the compressor and you can add some gain here?)
Pre/post fader: this is the hardest to guess, because there is no indication which audio streams are involved (and which direction).


#3

The effects recording feature is set up in the audio routing page, not here. USB to main sounds like it should boost the audio but doesn’t from what I can tell.


#4

Well, the Digitakt OS BETA Readme states:

Added option to mute internal output from main (USB CONFIG menu).
Added USB to main volume setting (USB CONFIG menu).

To you really hear no boost when increasing USB to main and sending audio from the computer to the Digitakt’s main output?

Update:

When you check the Overbridge 2.0 BETA manual (section B4. Interface WITH DIGITAKT) “Int(ernal) to main” becomes clear. It can be used to switch off the Digitakt internal routing of audio to main so it doesn’t interfere with audio send via USB to main out.


#5

So essentially it’s a local off? That is super cool, was looking for that previously


#6

Ok thanks I see what you mean! :crazy_face: - I was listening to the digital (usb) main outs l/r and hearing no change, this is referring to the analogue main outs l/r. Clear now, cheers :slight_smile:


#7

USB to main is a boost-by-dB function for the oncoming audio signal via USB (from the computer to the Digitakt). I think it can be used be for leveling DAW master volume with Digitakt master volume when you are using both side-by-side, or lowering sample volume when sampling USB etc.

On the other hand, Int to main allows you to turn off the Digitakt local audio if you’re routing/monitoring the Digitakt trough your DAW. That way you don’t get duplicate signal (DAW Digitakt + Local Digitakt) at the same time.

Pre-fader / Post-Fader function allows to select wich of those two configs you want to use for send fx channels input. I don’t remember clearly the concepts about those to be honest, but it’s related to proportions being send to the fx unit when you change the db values of that particular channel, or something like that…

PS: Sorry for the bad english hahaha


#8

" Pre vs Post Fader: This means that when the channel fader is down, no signal is sent out the Aux Send(s) on that channel. Post - fader Aux Sends are generally used as “effects sends,” to send a signal out from a particular channel to an effects processor"


#9

excellent, thank you :slight_smile:


#10

i got some weirdness with retrigs on Digitakt. 1.11 beta6
not sure why , but they dont seem to work , unless i put it to 1/80 and then it changes the audio but its not triggering properly.
changing length /vol etc dont seem to do anything. (i know how they normally work but this is on latest beta firmware and overbridge).

overbridge doesnt show theyre retriggering either , its like theyre playing once.

i restarted digitakt and it seems ok now , but that was the 1st time ive found problems with retriggering. I dont normally use sounds either , so maybe using sounds and overbridge caused a few weird things.

anyone tried retrigs with sounds and overbridge lately ?
it seems ok now , even when changing routing etc…
weird.


#11

I haven’t had any issues with retrigs so far, even when recording through overbridge, but I’ll keep an eye out for problems


#12

guys im not sure if this has been answered here already but: I cant get my win10 laptop to recognize digitakt…the tray icon says Idle…i ve tried everything…i think all my setting in digitakt is correct…any ideas?


#13

Did you enable the Overbridge Mode in the USB config?


#14

of course…also tried to reinstall everything including elektron transfer…to no avail :frowning:


#15

Did you do the Firmware Upgrade?
you don’t need the computer to recognize the Digitakt to upgrade the firmware it’s a sysex dump via MIDI
use C6 (link below)


#16

Yes i did but i cant use overbridge


#17

anyone know if there’s a way to save global audio routing settings?

every time i reset it (even after saving project) it reverts back to everything on.


#18

Guys - im playing around with this

Whats with the Rout to Main on the Audio Routing page?

I notice im getting everything in ableton live direct as individual channels, if Route to Main is all active on all channels, its like im getting double the db. Turn em all off and its like half volume.

Can anyone help me get it?

Otherwise i noticed pre/post fader refers to the volumes on the mixer page. if its set to pre the volume faders dont work on the mixer page.


#19

It’s overbridge stuff , more info is in the big overbridge thread and how to route / mute tracks from main out.


#20

i guess i just feel like turning all those mains off should result in hearing nothing, instead of half the output