Arturia MicroFreak


#851

Yes that would be great. My hardware synth to use my own tables is the Blofeld. Works pretty straight forward :wink:


#852

Yes, I owned one maaaaaany moons ago. :slight_smile: Sadly I don’t have the time for more than one synth at a time, really. Focused on learning the MF which is just perfect for the amount of time and space I have these days. My Polar is in storage!

I think I might try the wavetable modes in Factory (Sugar Bytes) on my iPad if I need a less harsh sound. :smiley:


#853

The Details page for the Arturia MicroFreak says that that Wavetable mode “contains 16 wavetables to explore, with room for more in the future.” So maybe there will be more variety later.


#854

That’s great news! Hope they deliver. :slight_smile:

I wonder if the MF was rushed out a bit…maybe to arrive before Superbooth?


#855

More wavetables is not the only future thing mentioned on that page.

MicroFreak currently contains 12 oscillator types, but we’ve left room for more to be added in the future!

So what other oscillators would you all like to be added?


#856

Not sure where Arturia actually filmed this – the place looks like it costs a million, but the synths for this productijon were only $1200. Three MicroFreaks and an Impact.
It is one of those over the top promotion videos, but worth a peak if for nothing more than seeing the movements used in the camera shots.


#857

first i would like more words for talk


#858

Like being able to do text like on the Waldorf NW1 would be great.


#859

Something granular for example :smiley:


#860

Simple sample player oscillator to make pitched, polyphonic synth sounds from short recordings (birds! Bugs! Saying “ah” into a microphone!).

As long as we could load them in via USB I wouldn’t even be mad that the MicroFreak can’t sample. Lol. :smile:


#861

I’d also like to see another modal oscillator that leans more towards Rings. The current modal oscillator leans more towards Elements to my ear, which is great, but it doesn’t reflect some of the nice sounding Rings modes/components. Would be nice to have more of Rings in the box beyond what’s captured in the current iteration of the modal algorithm.


#862

Can anyone who was experiencing jumpy encoders comment on the level of improvement with the new firmware.

Is the bug just “improved” (a’la Blofeld) or fully squashed?


#863

I’ve noticed it’s better now. But haven’t played that much since I updated…


#864

I noticed a bit of the jitters with some of my encoders, but it wasn’t as pronounced as what some people had experienced. I think.

After upgrading I’ve found the machine to be a much smoother ride than before, in ways that are hard to describe. Like the ride after you get your wheels aligned, and brakes and tire pressure checked? :smiley:

I’m very happy that Arturia got it out so soon, although I really wish manufacturers would just release something that’s as good as possible rather than “Eh, good enough, fix it on the back end” types of releases.

I’m still really digging mine. So much to explore. Editing sequences is SO well thought out - it’s a breeze once you understand it (that’s what I explored a bit today). Better than editing parameter locks on Elektrons, IMO.


#865

before or after the firmware upgrade?


#866

Before. No issues after.


#867

After the update the issue seems to be gone here too, but I have worked on the synth maybe for one or two hours only after the update, though.


#868

Has anyone opened theirs yet?

Hack-a-Freak?


#869

I’ve had the env-cutoff value jump one or two times in the +/- 5 hrs I’ve used it after upgrading. Huge improvement compared to first firmware. Almost completely solved, I’d say.

I’m very happy with how this synth works now, I keep making sounds on it and keep playing them.


#870

Can someone try assigning the Arp/Seq rate to the Mod Matrix and report back?

According to the manual, that knob can be a target but I can’t get it assigned. When I turn the Rate knob it actually starts changing the value rather than assigning it to the Mod Matrix.

Thanks!

Edit: it looks like I can get it to work if it’s not receiving clock, but that shouldn’t be a limitation since the LFO Rate knob is still assignable even when synced…?