A4 mk2/ hearing lfo modulations even with depth set to 0


#1

hello,

i noticed that on my a4 mk2 i can still hear the lfo modulations even when i set the depth to 0. technically i shouldnt be able to hear lfo parameter changes when both depth params of an lfo are set to 0, right?

Or is this supposed to happen? i guess and hope not.

some settings that could cause this?

thanks, johannes


#2

Did you check the settings for velocity and aftertouch?


#3

0 is only zero if you do Fn +turn to lock it - otherwise you’re possibly in the extra 7bits zone between 0 and 1 or 0 and -1 - no idea what the graphics are like on MK2 but MK1 has a little indicator to show that 0 is 0


#4

Thanks guys,

@Nagualizer you mean the velocity mod and modulation setup when click func + osc1 on the a4mk2? how should this parameters setting look like in order to work?
I tried it but to no avail…,

@avantronica good to know. For some parameters this works. But for parameters that modulates pitch or freq or that control two things at the same time it makes no difference. Hence, there are still slight modulations going on for this parameters on my machine:

oscx : pitchmod
Filt: f1+f2 freq
Osc1: pitch mod
Osc1: freq mod

I wonder why this happens. Is this due to crosstalk?

Could someone with an a4 mk2 please check if this Is this reproducable?


#5

I’ve seen this too (AK) and I think it’s a bug. I’ve had it happen from a cleared patch, and the only way around it I’ve found is power-cycling, (or setting the LFO destination to something I’m not using).


#6

I ran into this last night when trying to understand FM on the A4 mkII - I was setting LFO depths back to zero but still hearing modulation from them.
Just been looking at it again. What @avantronica says is right, looks like there’s zero and then there’s true zero, which is indicated by (0)
Fn +turn isn’t working for me to get the depth back to (0). I can sometimes get it back by holding the encoder down to make fine adjustments, but it’s not easy - anyone know if there is a shortcut on the mkII (or should Fn +turn work)?


#7

you could note the assignments then clear the lfo page (LFO+Clear), this will zero depth, then re-assign -bit of a faff, but easy to snap to zero on MK1 - surprised MK2 is not doing this tbh


#8

Please File a bug with Support


#9

OK, I submitted a ticket.

For now I’ve found it easiest to route the LFO destination to ‘meta: none’


#10

definitely a good thing that you post this to the support! hope they will solve that …
please let us know what they reply.

regarding your “meta: none” solutions:
this will only work for static parameter settings where one of the 2 destinations of a lfo is not needed.
but lets say you want to do fm with dynamically decreasing modindex. you could use an env or lfo2 to modulate the depth of lfo1( from lets say + 63 down to 0). here the depth (modulation index) will never make the the whole transition down to 0. at least thats what i experienced.


#11

Also check your envelope destinations - they could be targeting the LFOs


#12

I managed to reproduce this.
And I believe the same problem occurs with envelopes.

Btw there is no negative value for depth.
Used to be, no ?


#14

I reported similar on my AK (on this forum). Only which which cleared it, was a reboot.


#15

you mean when env modulating lfo depth it wouldn’t really come down to zero as well?
thanks, j


#16

Nope, I believe that even when env depth is set to zero there’s a little something left…


#17

…and in my case, a reboot cleared whatever it was, after a lot of tweaking various parameters to isolate it.


#18

ah i see and i can confirm this for both envs on my a4 mk2.

tried this by using a short and fast sequence with a lot of notes. in the env section i turned the env depth knob while holding fn to set it to zero. than while playing the sequence i changed the destination of the env and i noticed some subtle changes in sound mostly noticeable as detuning in pitch.


#19

thanks for referring to the ak thread.
for me the problem is 100% reproducable and occurs also in fresh projects, so i think there is no need to reboot…
beside that it should be “clean” anyway, no matter if its a new project or a already edited project. in my eyes, (env or lfo) depth is the wrong place to cut corners.


#20

did what I suggest work though - i.e. is there any difference in the display when the exact zero is found - there is on MK1 and if done without Fn it requires a very very delicate touch

is it actually at its nominal 0.0 or does it just look like it is ?

ps iirc the negative symbol is not shown (UI space) so left of 0 is negative


#21

thanks for that @avantronica! no it seems that on the a4 mk2 pressing func + dialling the depth encoder dont set the parameter to true zero.
when i clear the lfo settings than depth shows up a “(0)”. the func + dial enc method only shows 0 and introduces slight modulations.
but as you said, with a lot of “finetuning” i was able to set lfo depth to 0 (without braces ) and find a spot where modulations where no longer noticable. so 0 seems to be bigger range than i thought.

@Elektron is there a shortcut to set depth true 0 on the a4 mk2?