What does the exclamation mark mean?


Happens not only on the neighbour tracks… But can’t find the pattern to it, it is very seldom. Should I worry?

I’m guessing it’s because the track before it is a Thru machine, so no sound is being passed to the neighbour track.

good question, i`ve got the same a few month ago

nothing special happend …

oh btw, i tried to reproduce the your config given the picture and no sign

Aww, I thought it meant “awesome track, bro!”

9 Likes

Never seen on Neigh track…only on a Static where I was far away from the correct playback of the sample, i.e. extreme stretching (sample has attribute of 32 bpm and global BPM was at 128).

I should try this putting a Neigh next to it to see if the exclamation marks moves to the N…

But you have a Thru there…interesting

n! 0, 1. 1, 1. 2, 2. 3, 6. 4, 24. 5, 120. 10, 3.628.800. 20, 2,432… · 10[sup]18[/sup]

please, let the next reply be the actual answer … :wink:

1 Like

Yesterday I DJed with OT and one of the decks (T5/Static) got an exclamation mark. And all tracks loaded on the T5 were playing weirdly - faster than it should, and without CUE audition when cued.

Does anyone have any idea what that might be? It’s super stressful to experience this while on stage.

http://www.elektronauts.com/t/exclamation-points/13382/112244

Would you trust that poster?

2 Likes

Would you trust that poster?[/quote]
i didn’t check (or know), that’s why i linked ; - >

I got the little exclaimation last night when i was messing around in 300bpm. In my instance I think it was just indicating that it couldn’t stretch the sample that far. Still sounded fine though, turning the bpm down removed it.

so still no ideas? just got it on neighbour track in a new project with 1 flex machine.
saving part fixed that

It is when the bpm of the project far exceeds the bpm of the file. For example, the file bpm is 70 and the OT is at 200 bpm, usually seen on static machines

3 Likes

this definitely wasn’t the case because it was appearing on a Neighbour track. when i switched that off (to empty Flex for example) there were no ‘!’. if it was BPM issue it should have appeared on my only Flex machine playing. and again, once i saved the Part it disappeared.

1 Like

I think it’s definitely the case.
I checked with a 95 bpm loop. After 190 bpm (x2), exclamation point !
I checked with Flex, Static.

I could have it on a Neighbour, with same loop previously assigned to a Static, loop enabled. :wink:
OT weirdness. :slight_smile:

3 Likes

thank you for elaborating! the thing is that Neighbor (track 2) was acting just as an FX chain for my first and only (track 1) Flex. when i turned track 2 off so it wouldn’t affect my track 1 i expected to see ‘!’ near my track 1 — if the BPM was the issue. but it didn’t appear

Yeah it is weird but not surprising me. If curious about it check your samples tempo attributes, maybe they changed, and what is last track default sample slot (highlighted sample slot) with Flex or Static machines.

Some weird things can happen when you change machines and parts.

sure, i’ll investigate and play with it a bit more. thank you

1 Like

Or if the sample was loaded in another part

3 Likes