Weird tempo of a sample

Yeah that’s a good idea… I haven’t tried to split the file yet…

But still - if I told OT that the sample is 174 and the project tempo is 174, why would it timestretch? Why would the same sample sound differently on OT and on the computer even the timestretch is off? :thinking:

try using a different program to convert the mp3.

audacity may be of use, try doing a 16bit and a 24bit version.

1 Like

I suggest verifying the sample rate using a computer one way or another…
On a Mac in finder you can click “get info” I think it is and a window will pop up that says…
It’s the only thing that really would make sense…

The OT can tell you too in the place where you load samples to the slots…
There’s a little face that will smile if it’s right and have a straight line mouth if it’s not…

1 Like

Sounds like a 48khz file. Played slower.

1 Like

yes - although the Digitakt and AR will handle 48khz natively, OT only goes to 44.1khz

whereas Nigel’s guitar amplifier goes to 11.

2 Likes

Just checked - OT sees both files as 44.1k, 24b, 2ch. Even the source files are 44.1k.
Did anyone hit the same issue with the project I uploaded?

This is getting more and more weird… I did another round of experiments and created a new empty project.
Into this project, I loaded only one file and assigned this file to the static machines on T1 and T5. I changed no setting of these tracks but only set them to play free so I can trigger them manually… Guess what - the same file sounds different on T1 and T5… On T1 I hear a slight timestretch and the sample is pitched differently. On T5, it plays as expected. If I load the same sample to T2, it also plays nicely and the pitch and the overall sound is the same as on T5 - its only and always T1 having this issue…
Even if I load the project I uploaded here earlier and assign the same sample as in T1 to T2, it works fine…
I am not getting it… - Am I hitting some bug? Is there any setting in the OT which I could possibly changed, causing that the T1 sounds different even on a clean project?

Seems I am an idiot ladies and gentleman! The correct answer is…tadaaaaa…p-lock!
Thanks for all your input its really appreciated and sorry for taking your time with such an user error… Lesson learned :slight_smile:

4 Likes

For a newbie getting used to the OT. Can you explain how p-lock can affect imported sample rate for future reference. Cheers!

1 Like

I had one trigger on each track which fires the sample when I start the track.
Even all the parameters were set as expected, I realized that it might be that one trigger having different settings so what I did was I enabled the step recording mode and held the trigger pressed down. It was immediately obvious that the trigger in one of my projects was pitched up and in the second project (the one I uploaded here earlier) had a different rate (like 57 instead of 64).
tldr; any of the parameters you can set in any of the pages can be set per-trigger. In the step record mode hold the trigger pressed and you will see :slight_smile:
(manual page 67, section 12.5)

1 Like

Thanks. Good to know.

P-locked trigs are flashing, if that helps spot them in situations like this

1 Like

An idea about perfect tempo like 123.456 bpm with Octatrack :
Load a sample with 123.456 bpm in a Pickup machine, as master sync.
Didn’t tried. Just do it! :content:

1 Like