Weird behaviour

So I turned on my Octatrack yesterday and it wouldn’t even boot, totally frozen just before the splash animation.

Turned it off and left it a few minutes then turned it back on and everything worked, but today, I’ve come back to what I was noodling with yesterday and it sounds completely different, and I’ve got weird LFO behaviour. LFOs that are set to SYNC TRIG aren’t retriggering at the start of the pattern, on the first time it plays. I’m using arranger mode, but can honestly say this is the first time either of these issues have happened (in a number of years).

Weird, I could have spent hours trying to fix it but I couldn’t be bothered. I hope its not going to be a recurring thing.

Could be a faulty CF Card. Also try to check the Diagnostic mode (powering on while holding FUNC i think) and disconnect any MIDI and USB cable from the OT.


Yeah, that’s it: hold FUNC while booting and then choose the first option, “TEST MODE”. In the manual there’s a picture of what healthy test results look like.

Good luck @djenzyme!


It’s amazing how many things can be caused by a faulty CF card, not jsut for the OT either.

Earlier this year before I finally installed a SCSI emulator in my MPC2000 I had a CF cart go bad and all it did was make the lower half of the display sho random pixels instead of the UI when I booted it with that card in. On the PC with a card reader it still worked fine, too, except it took about 3 times as long as normal to copy files on and of of it.

1 Like

The OT definitely hates having a USB cable plugged in when it isn’t in USB disk mode. Just having a cable attached is enough to make it crash, so I only have mine plugged in when I need USB disk mode.

Not sure how this might be related, but I’ve run into weird LFO issues as well, detailed here:

Never figured out what the problem was, but reloading the Part kicked the LFOs back to where they were supposed to be. Not a solution, exactly, but your issues and mine might be related to the same bug.


I’ll check the test mode tomorrow, I don’t think its a faulty CF, its virtually brand new (though it could be a possibility, with no CF at all the OT usually boots into demo mode). Luckily I also have a spare that Elektron sent me a while back, (due to a different CF fail).

Strange that everything was fine yesterday, I didn’t notice any weirdness after the freeze. I guess time will tell :+1:

That description isn’t exactly the same as what I am seeing but its certainly very similar. I have all tracks with a trig at the beginning, working inside a single part, LFO settings p-locked to the start of the tracks and mostly set to sync trig (so they ‘should’ retrig on each pass)… and still something weird is going on in arranger mode. I’ve given up for now, if it happens again I’ll try and report it but its difficult to pinpoint the cause/trigger.

FWIW I tried test mode and everything checks out fine, so thats a plus :slight_smile:


The other anecdote I have in favor of CF problems (I know I post this in most of these threads) is that when I had issues with the CF card in my Octatrack back in 2019, after driving 80 miles with the OT in the trunk during a cold snap where it was almost -10F outside, was thateven though I didn’t get any error messages and projects seemed to load fine (I also had some issues with projects getting corrupted but that started a couple days later) if a project got saved to the card and reloaded, all of the recorder settings for track 5 would be completely randomized. That included the default project, so if I turned the OT off and back on track 5’s settings would be completely different. Some of the trigs on a few tracks would get moved around or changed from trigs to trigless locks, too, but that was less consistent. It was all weird and hard to fgure out until the actual projects started to get corrupted on the card but using some old dedicated CF formatting program (I forget what it was, I tried two or three and only one of them would even complete a format) to do a LOW LEVEL format solved it and I didn’t have a single issue with that card until a couple months ago when I got an error message loading a project (but it still loaded fine and hasn’t given me another error since I saved it under a new name).

Point is, even if the card still seems to be working fine it can make counterintuitive problems happen. I guess it probably has to do with how the OT deals with bad sectors compared to a computer’s operating system. If the OT is doing something weird that I can’t figure out the first thing I do now is back up everything on my card and reformat it from a computer, just in case (in fact, with any old hardware that uses CF I do a low level format from a computer first and then format again on the hardware itself whnever I get a new card).

1 Like

Well that is… bonkers. Seems we were both having issues with Track 5. Perhaps @djenzyme was also? That would be an interesting twist. The OT treats Track 5 somewhat differently than the others (in that you cannot assign a Neighbor machine to it, although that’s also true of Track 1). I would not have associated any of the issues I was having with the CF card as it has otherwise never had an obvious problem, but now I wonder if it’s some combination of CF issues and however the data about Track 5 is being processed that might explain it.

1 Like

I mostly use track 5 as a thru track, including this current time, so no mystery there unfortunately :slightly_smiling_face:

I guess it’s possible both issues I’ve just had were independent of each other, the timing is a bit weird though.