Track 1 sometimes goes out of tune?


#1

Every once in a while, my Track 1 goes out of tune on the A4.
When it first started happening it would screw my head up, I’d correct the tuning and save the project, then it would be really out of tune.
Over time I realize a simple turn off and turn on fixed the problem.
Anyone else experience this?
A bug?
Need to calibrate?
Did I miss a memo?


#2

I had a similar problem. There was some exchange with the nice guys of Elektron, but we could not identify the root of my “untuned” track 1. I was told that I wasn’t the only one, observing track 1 beeing out of tune, after reloading a project.

In my case it seemed to be a corrupted project and was solved, by creating a new project. I was lucky, because the faulty project was only at its beginning.

I think, it was a bug, which corrupts the project by switching off/on without having saved out everything before … just guessing … because I could remember, I did exactly this … not saving manually.


#3

Can’t it be related to Octatrack crossfader CC48, corresponding to fine tune ?
It happened to me.


#4

I get that too. my A4 track one sometimes detunes by a semi tone or a tone.


#5

Exactly … that was the same amount of detuning on my machine.


#6

yep i did exactly as you did the first time it happened, adjusted the tuning on each pattern, then they went back to normal next time i turned it on so readjusted back.
its happened only 2 or 3 times in total, all in the last 2 months id say.


#7

Thanks, glad I’m not loosing my mind.
@sezare56 it’s definitely not the cross fader or any thing midi.

It doesn’t happen often, or consistently, but when it does it’s usually after I load a project.
Upon re-loading or power cycling, it usually sorts it out.
I’m dreading that live gig when it does this and I find out mid song.


#8

So last night I was going through various projects looking to consolidate some ideas. Every time I loaded a new project my Track 1 was out of tune, but would get back to normal after power cycling.
Yikes!
Got a gig next month.
I guess it’s time for a support ticket.


#9

I noticed this bug too. It was just shortly after turning on the machine and I could hear it go out of tune. A power cycle fixed it but it happened again when I reloaded the pattern a few minutes later


#10

It’s never happened to me after power cycling and it was in tune. Changing to a pattern has never seemed to cause it, just loading a project.


#11

Shot in the dark, have no idea if it applies…

I noticed once in awhile when I turn on my moog Little Phatty, the indicator moves from “preset” meaning some parameter changed. After awhile I noticed a dial or two moving slightly sometimes right after power up, then stabilizing and fine as long as it’s turned on after that…
Doing research on the web, I tracked it down to slight grounding issues upon power up. In my case it won’t happen if I remove my usb connection…
Something to do with the analog circuitry powering up and not using the intended ground path, or at least momentarily and then it stabilizes…
Have no idea if this could happen in an A4, and might be completely unrelated, but throwing it out there just in case, I never would have assumed my phatty’s parameters would change from a grounding issue…


#12

I have same bugs on other tracks. Are you using OB ?


#13

I am not using OB but am using the Control Inputs and External Inputs. I don’t think I’ve encountered the problem when the unit is not connected to anything, but will have to verify that


#14

Definitely not using OB.
I do have 1 jack in one of the external inputs though, hmm.


#15

Maybe related, maybe not - I tried plugging the kick output from my AR mk1 into the Control Input 1 to see if I could use the amplitude of the kick as a CV source. As soon as I did that the Control Input Meter quickly ramped up to max value, which I thought was weird. I hope there is no underlying problem with grounding between devices.


#16

All my devices are grounded properly, at least I thought so.
I might try plugging them into a different power source later and see if that solves anything.
Also maybe unplugging any external jacks.


#17

Resurrecting this but looks like there’s no solution/answer!!!? Got octa sending pg/clock/transport to A4. A4 is set to not receive notes or cc. Sometimes it goes a semitone out and wont correct itself with a reload and needs powered off/on. Rarely happens but nearly isnt great for live use! Wondering how common this is!?


#18

I made a support ticket and was asked to trouble shoot a few things.
That was months ago, and I haven’t had the chance to follow through.
As soon as I get back to a place where I am loading multiple projects in one session, I’ll do more testing.
So far power cycling off/on seems to be the workaround.


#19

So annoying. Have had that happening several times.


#20

Interesting. I wasn’t switching projects when it happened tho. It’s maybe only happened about 4-5 times in 2 years. Hmmm…
Cheers for the update :thup: