Track 1 sometimes goes out of tune?


#21

Same thing just happened to my A4 on track 4. Pressing C on keyboard was playing a B flat. Other tracks were fine and correctly played C when C was pressed.

I tried clearing out all tracks, kit, and even creating a new project. I then tried running calibration. Nothing fixed it until I stumbled across this thread and decided to try the suggested fix here power cycling the device without USB connected.

Seems like it worked, and now all four tracks are back to playing correct notes. Really weird, hope it doesn’t happen again!


#22

I’ve never figured this one out.
It only does it on occasion, but sometimes frequently.
My guess it it has to do with some thing midi getting sent to the A4 from other gear.


#23

Experiencing the same issue with my mk2, T1, T2, and/or T3 will occaisionlly be flat by one tone. Power cycling and reloading the project don’t seem to fix anything immediately, but tuning can go back to normal overnight? Maybe temperature related?


#24

Have you tried to disable the oscillator drift option in the global sound settings?


#25

Great tip, might try that.
I always have it enabled


#26

@JuanSOLO

My guess it it has to do with some thing midi getting sent to the A4 from other gear.

i think the a4 is calibrating during power up, in my case the detuning seems to be related to a circular midi chain. currently midi is keystep into dn > thru to dt > thru to a4, and a4 sending clock into keystep

a solution is to break the chain during power up. for example, i leave the digitone switched off until the a4 main screen loads, and all voices get tuned properly :ok_hand:


#27

This happens to me when changing projects.
Power cycling corrects it.
I have a different A4 now, have not been able to load all my projects on it and put it through it paces yet.


#28

i got my AK a few days ago and noticed this too. did a bit of digging and found that
it only happens when connected to OB – using the AK disconnected from the computer is fine.

when connected to OB, if i move the joystick downwards, the sound will drop by however many semitones are set for the pitchbend (2 semitones by default) - and the wrong pitch will stick until i move the joystick sideways to reset the pitch. there’s also some glitchiness in the sound.

could anyone confirm before i put in a report? cheers


#29

@garf ,
I had this same issue the other day and concluded that I had created a MIDI loop of sorts with my DAW (Ableton).

AK%20autochannel%20loop

With AK MIDI input “Track” set to “On” in Ableton, it meant that my joystick and KB movements in any track were sending “auto track” information back into track one via Overbridge. As soon as I disabled the AK plug-in, it went away.

When I reenabled the plug-in, the behavior returned, until I changed “Track” to “Off” next to
Input: Analog Keys (Elektron MIDI)

I had it set to “On” so that I could control my Waldorf Largo VST (which, btw, AK makes a wonderful controller of, thanks to the large mod matrix and pitch/mod/breath joystick assignments)


#30

hah! yea i was testing out the AK’s MIDI EXT mode in Live and so i’d enabled Track and Remote inputs. just switched them off and i’m good again cheers adam :wink:


#31

i’ve tried blowing down the joystick but it’s not working… ?


#32

use your diaphragm!