Teenage Engineering OP-Z


#1155

That was supposedly a reply to you :wink:


#1156

Thanks Cuckoo!


#1157

Hi,

Today I tried to sync my Op-z and op-1 via usb, while sending the line output of the op-z into the op-1…well, I got a gigantic ground loop buzz at the input of the op-1 :face_with_raised_eyebrow:

Sync works quite well though, as long as the op-1 is master.


#1158

Strange. I tried this and I don’t think I got a buzz. Was there a usb hub in the picture?


#1159

Actually the groud loop is less audible when a hub is involved…
i got the noise when i connect an audio cable between the output of the op-z and monitor the input of the op-1


#1160

Interesting!! Have you tried switching out cables?


#1161

I changed the audio cable.
it’s excatly the same thing.

tried with this with op-1 op-z direct connection :

**

also tried with this involving overhub :

usb from op-z to overhub
https://www.fnac.com/Cable-Belkin-USB-C-3-1-vers-Micro-B-3-0/a8641349/w-4

overhub power adaptor


#1162

I have one more idea… you know in the OP-1 settings, that you can disable USB charging? There’s a lightning bolt icon if I’m not mistaken … you turn one of the knobs and it disappears. You could try that…


#1163

i will try thanks!

I have to try ground loop isolators on audio cables, for a few more bucks…hope it won’t trash the audio quality… i don’t know if these devices are available for usb cables…

Mmmmeeh. Things are getting complicated…this is not really the spirit i am after using TE products.
I more and more think that these TE devices work better alone or in standalone.
I never achived to integrate my op-1 in my hardware setup.
I always end up to have fun in standalone.
i’m starting to believe that it will be the same thing with the op-z…


#1164

Ha!
just saw that the op-z sends power thru the usbc port (i believe it’s a tiny 100mA).
maybe that’s the problem!


#1165

How were your devices connected?


#1166

Um from memory:

OP-Z -> USB-C to USB female adapter -> original OP-1 cable -> OP-1

Male-male small headphone jack OP-Z to OP-1

Pretty sure I had charging disabled on OP-1

This was a couple of weeks ago tho!


#1168

New OS on TE Site (.17)

add option to disable USB charging with SCREEN+E2 (to remove ground noise)
improve headphone / line jack detect (solves issues like getting mono with stereo cable)
add option to keep parameter page when switching track (“disable_param_ page_reset” setting to general.json)
clear step parameter locks with STEP+STOP
make temporary parameter changes (holding shift) available for all tracks
smoother volume knob interpolation
hard kill active track notes on double press TRACK+STOP
separate battery animations depending on USB state
minor bug fixes


#1169

Very nice!


#1170

This post was flagged by the community and is temporarily hidden.


#1171

Hi, you were right the noise comes from the usb charging on the op-1, when I disable it is highly reduced but…there is still a little noise coming from the op-1 output, which disappears when I unplug the usb cable syncing the devices. I will try with the new update…

I also have HUGE problems syncing the op-1 and op-z. All kinds of crazy stuff. I tried with the op-1 as master, the clock starts the op-z with the correct tempo but the sync doesn’t work. It starts with a random offset…
I tried the op-z as master and ooooh boy I got so many unpredictable bugs in 10 minutes that I won’t even try to make a list …
Also…the sync with my iPad is now KO. Whatever I do, it connects via Bluetooth then I am not able to access the different pages anymore.

It is getting me nuts! :exploding_head:


#1172

Argh I understand. I think I also had problems making the 1 and the Z get into sync. I think I got frustrated and stopped, but I’ll try again :slight_smile:

Did you already update your OP-Z? The software released a couple of weeks ago fixed some MIDI problems (eg if MIDI out was disabled, the app stopped working, lol. Fixed now…)


#1173

Oh I’m sorry, I just read that you’re going to try the update. Ignore me! :smiley:


#1174

I had that, just closed the app, re-started the ipad and it all worked again.

Also for your midi problems try turning off everything except transmit on the OP-Z and then your OP-1 should sync fine.


#1175

Hi,

The app works again with the latest firmware. I still have random disconnect/reconnect…

The sync with the op-1 doesn’t work great whatever set of midi parameters i use.

1- if you put the op-1 in sync mode (slave) and the op-z as master(just sending clock, everything else disabled in the midi parameters) it works but jitter alter the tape loop points of the op-1 constantly.
There are also a lot of random freeze on the op-z.

2- op-1 in beat match (master), op-z recieving clock. The sequencer starts but with the correct tempo but the sync is KO :rage: