Syntakt Side Chain

I don’t know if its user error or my Syntakt is faulty but I can’t get the fx block to act like a side chain effect. I have tried following various Youtube tutorials but it sounds like the AMP section fx block is having no effect on my sounds. Settings or a basic project share would be much appreciated.

Did you place trigs on the FX block sequencer? Did you increase trig length?

2 Likes

That was the thing that tripped me up day one with Syntakt.

1 Like

I have placed trigs on FX block sequencer. I have my test sound trig length set to 1 bar.

Did you increase Amp env?

1 Like

I did . I think I may have accidentally muted the FX track going to check this when I get back to my Syntakt.

Another thing that tripped me up early on with the Syntakt!

Try p-locking env depth on those sequencer trigs, to be sure it’s working, as well.
I do this anyway so that I can get different levels of ducking on each trig, makes it more dynamic.

And yea, muting the FX track is another pitfall.

1 Like

Thanks everyone for your thoughts and help so far!

1 Like

Update Still no luck with getting this working

Are the tracks that you are trying to affect routed to the FX block?

(Que @Annihilation_Squares)

2 Likes

Had an issue in the beginning and couldn’t get it work. Mysteriously creating a new project did the trick for me.

Other things:
Have you routed the tracks to the analog fx section?
Muting fx section.
Amp trigger depth set to 0

2 Likes

new project did the trick thank you so much!!!

1 Like

I would advise making a visual comparison between the new project that is working and the old one that is not. Reason being, if it happens again you’ll need a way to fix it, besides making a new project each time.

I had the same issue and comparing the two I realised that my FX block was muted. I’d suggest this was your issue too… Accidentally muting when switching pages.

2 Likes

Thanks dude it was that, green mutes actived on FX …
Thanks again :grin:

2 Likes