Sequencer not playing midi notes OUT

I have my OT hooked up to my eurorack via YARNS (mutable instruments). I can play the mini keyboard (Chromatic Mode) on the OT and my modular receives the notes no problem. If I record the notes into OT’s sequencer (same track, same midi CH) nothing plays back. The notes do get recorded into the track, the sequencer runs, but it does not spit the notes OUT. Anyone ever had this weirdness? Chromatic key board no problem. Sequencer, big problem. :frowning:

Midi track muted, another one soloed?

1 Like

good question, but not that as I tried all 8 tracks on same channel :frowning:

Do you use midi tracks or audio tracks ?
Audio tracks sequencer doesn’t send midi notes.

Sounds like you’re trying to use the audio tracks for midi out. They don’t output midi notes. You need the midi tracks.

I don’t have my OT here but I think hitting the chromatic keyboard does create midi note output even in audio tracks mode. An oddity - or I’m
misremembering!

guys I’m in MIDI mode, not the audio tracks. cmon, I’m playing the keyboard and it’s received the notes. The sequencer is simply not playing it midi out

Yes, that’s the only notes you can send with Audio tracks.

2 Likes

think the track trigs (default trigging mode) output notes too

1 Like

oups…:content:

1 Like

the sequencer in midi mode, set to correct midi channel doesn’t send the notes out it seems. and I’m not in the Audio Tracks the yellow midi LED is lit.

Do you record notes with OT chromatic mode trigs or external midi?

I recorded with OT trigs. I don’t have an external MIDI keyboard. I use OT as my midi keyboard :slight_smile:

did you set the correct midi-channel for the specific midi-track?
did you enable midi-sends in the projects-settings?
also you should check the midi-cable or the settings of yarns

1 Like

I’ll double check the midi sends settings. i’ve used this for years; OT as the master keyboard and this is the first time I’ve experienced this. I haven’t made any recent changes and it was working just fine. I’m curious if it is yarns setting.

You don’t have the midi thru connected do you? (Long shot but worth eliminating)

Have you tried to power-cycle the OT? Often that resolves otherwise unexplainable behaviors.

Another wild guess: are you sure the MIDI track is really playing and is not in PLAYS FREE mode (check the small track state icon near the track button)?

You can also try to set an audio track to the same MIDI channel and connect the MIDI out to the MIDI in of the OT just to check if it really spits out notes or not (but make sure the notes are in the range that the OT can process ==> C5 (72) - C7 (96)).

2 Likes

I added that too in my first post then deleted because I thought you couldn’t record with that mode. But you can if the track is played…

1 Like

shoot i’m at the office. I’ll have to check the version when I return home, pretty certain it’s latest greatest version

i dragged my finger across all 16trigs, yeah I played all kinds of notes

Getting weird! Want to check for myself soon