Rec memory full


#1

Please help, I’m such a dumb ass with my OT and still getting my head around it.

When I try to record I now have the “REC MEMORY FULL” appear on screen. How do purge what I have ‘recorded’… I obviously didn’t adjust the length of my sampling correctly.

thanks


#2

hi.
try select the track with the samples you want to clear then press function + play. think that should clear the recorder buffer for that track.
lots of button combos to remember. have a look at this cheat sheet. it’s well handy
http://www.elektron-users.com/index2.php?option=com_docman&task=doc_view&gid=608&Itemid=30

EDIT: function + play (when not in grid record mode)


#3

I’ve tried clearing all tracks/slots of all recording contents… still REC MEM FULL.

Please help, I can’t breathe, pleeeeeease.


#4

I got no idea, but I have managed to fix the issue.

Seems like I had to dial down the recording length (RLEN) for each track. They were set to MAX. Still need to work on the OT way more.

pheeeew


#5

switch on dynamic recorders and minimize reserve memory.


#6

Okay, i’m on day 2, having had a memory warning on day 1, i’ve had a read of the manual, it seems to me on first glance that Dynamic recorders should be on, all the time ! and then there’s no point to reserve any memory, or am i missing a subtlety that’ll become evident on day 3 ?
i have an analogy, wrt the A4 i think it’d be excusable on Day 1 to think, oh 4 voices isn’t enough, but by day 7 you’ll know full well that you can do a huuuuuge amount with those four voices - am i going to get this epiphany wrt the 80Mb sampling time any time soon ? will it be a distant worry, i’m more likely be working with phrases and textures than short drum hits so i may get less mileage from that material, but, will it work out fine + i’ve yet to explore static machines ! ?


#7

Okay, i’m on day 2, having had a memory warning on day 1, i’ve had a read of the manual, it seems to me on first glance that Dynamic recorders should be on, all the time ! and then there’s no point to reserve any memory, or am i missing a subtlety that’ll become evident on day 3 ?
i have an analogy, wrt the A4 i think it’d be excusable on Day 1 to think, oh 4 voices isn’t enough, but by day 7 you’ll know full well that you can do a huuuuuge amount with those four voices - am i going to get this epiphany wrt the 80Mb sampling time any time soon ? will it be a distant worry, i’m more likely be working with phrases and textures than short drum hits so i may get less mileage from that material, but, will it work out fine + i’ve yet to explore static machines ! ?[/quote]
well yeah - dynamic recorders are on by default, HOWEVER from the 80-ish MB of RAM you have to subtract everything you’ve put on your flex sample list and the recorder reserve and what’s left in that equation is your recording memory.

so if you clog up the RAM with flex samples, you’re bound to run out of memory fast.

befriend the static machines as soon as possible :slight_smile: and do try to befriend the midi sequencer - that’s a very powerful tool once you get the hang of it.

in my setup it looks as follows. MIDI: OT is master -> A4 -> TR626 -> Electribe -> vermona DRM1 mk3 -> computer running Reason -> nord Electro.
AUDIO: every instrument I have is fed to a minimixer and then to the A4 and then to OT’s input pair AB; input pair CD is reserved for a turntable.
WORKS LIKE A CHARM.

as for epiphanies with the OT - you’ll get one as soon you understand its quirks and the workflow intended by design.


#8

Okay, i’m on day 2, having had a memory warning on day 1, i’ve had a read of the manual, it seems to me on first glance that Dynamic recorders should be on, all the time ! and then there’s no point to reserve any memory, or am i missing a subtlety that’ll become evident on day 3 ?
i have an analogy, wrt the A4 i think it’d be excusable on Day 1 to think, oh 4 voices isn’t enough, but by day 7 you’ll know full well that you can do a huuuuuge amount with those four voices - am i going to get this epiphany wrt the 80Mb sampling time any time soon ? will it be a distant worry, i’m more likely be working with phrases and textures than short drum hits so i may get less mileage from that material, but, will it work out fine + i’ve yet to explore static machines ! ?[/quote]
well yeah - dynamic recorders are on by default, HOWEVER from the 80-ish MB of RAM you have to subtract everything you’ve put on your flex sample list and the recorder reserve and what’s left in that equation is your recording memory.

so if you clog up the RAM with flex samples, you’re bound to run out of memory fast.

befriend the static machines as soon as possible :slight_smile: and do try to befriend the midi sequencer - that’s a very powerful tool once you get the hang of it.

in my setup it looks as follows. MIDI: OT is master -> A4 -> TR626 -> Electribe -> vermona DRM1 mk3 -> computer running Reason -> nord Electro.
AUDIO: every instrument I have is fed to a minimixer and then to the A4 and then to OT’s input pair AB; input pair CD is reserved for a turntable.
WORKS LIKE A CHARM.

as for epiphanies with the OT - you’ll get one as soon you understand its quirks and the workflow intended by design.

[/quote]
cool - thanks for info

  • as an off-topic aside, how does the 626 fair when you vary tempo on the OT, mine is in its box, but i recall it only puts out midi tempo in increments of 2 ie 118,120,122 so does it slave better ? think i might have to give it a whirl to see what that 12bit grit sounds like :wink: might bend or sell it as the OT buy was a stretch (no pun intended)

#9

cool - thanks for info

  • as an off-topic aside, how does the 626 fair when you vary tempo on the OT, mine is in its box, but i recall it only puts out midi tempo in increments of 2 ie 118,120,122 so does it slave better ? think i might have to give it a whirl to see what that 12bit grit sounds like might bend or sell it as the OT buy was a stretch (no pun intended)

n/p :slight_smile:

as for the 626 - it defintely slaves better, especially given the fact that each of its sounds (and there’s 30 of them if i recall correctly) can be accessed directly by hitting different midi notes/
sound-wise it’s veryy lovable :slight_smile:


#10

I recorded some samples from my Moog Sub 37 tonite. BUT now I am trying to save and assign sample to T5 and it won’t let me do anything. I was able to do this for the first four samples without an issue. When I go to the Slice Grid/AED menu I can hear the sample recorded to the T5 recording buffer of my OT, but I when I try to hit the FILE-> SAVE AND ASSIGN SAMPLE nothing happens. Ok so it hung but then recorded. I then see an OUT OF MEMORY error when I assigned it to free available flex!

Any idea how to fix this?

The best work around was to clear out the recording buffers and load them one at a time. I think this is due to the 83MB constraint per sample, no? I had similar issues happen to me when I was using the MD.


#11

Total sample memory.


#12

Yeah- I had to clear out some tracks- well was not expecting to hit the sample memory limit so quickly! I have to figure out some workarounds. Had fun and sampled bunch of stuff my Moog Sub 37, Make Noise 0-coast, MD and so forth. Here is a fun jam I created:

All in all a good learning process! So maybe I should switch to STATIC machines if I am running out of memory so quickly, based on the similar issues this other guy had some time back?


#13

There is a menu called memory where you can adjust the reserve memory for each track


#14

Warning that reserve memory can eat up RAM as its reserved…
Seems best use is to set it to the minimum tracks and lengths that you’d need to be able to still sample if you one way or another hit the mem limit, otherwise it eats up memory…

As a looper I reserve tracks one and two to the equivalent of 128 steps at 120bpm I think, just as a failsafe to know I can always still sample if I make some 512 or 1024 step loops on other tracks…
Dynamic recorders are your friends for looping…


#15

So just now I was messing around with some old stuff I’d recorded . Just adjusted all my samples to slices and started messing with xfade to show my gf what this nerd is doing . No flex machines, all static . Now I keep getting a warning pop up ‘rec memory full’ it keeps flashing up and I’m not even looping or anything ( that’s where I’ve had this message before but it was because I was a noob and kept filling the buffer and not deleting ) anyone had this error while not maxing the ram anywhere? Any ideas ?


#16

Might be worth checking you don’t have any recorder trigs placed on any of the tracks?
Usually this message only appears if record trigs are trying to record and there is not enough allocated memory.


#17

yeah if you have a sample you like and want to keep it, go on ahead and save it then assign to a flex slot or static slot. Anything in the record buffer will be gone anyway if you power down or change projects.


#18

Shit . I definitely haven’t on purpose , I’ve never explored that type of thing . I’ll investigate .


#19

For me, I hadn’t reserved the RAM in the Memory settings of the project for the track in question (track 8).