Pattern and Arranger: Mutes


#1

**As always if the following post is clearly answered elsewhere, and I’ve missed it, please delete or merge with that thread to save cluttering the forum. **

In my continuing journey of discovery with the Octatrack MK2, I have started to delve into Arrangement. I have watched a lot of tutorials and read the manual but I don’t appear to be seeing where I am going wrong….

It seems straightforward enough- choose the pattern you want, stick it in the spot you want, choose how long it runs for before it moves to the next pattern. Great.

Of course in practice it hasn’t been so easy…

I am trying a very basic arrangement, with each section bringing in a new element of the track.

I assumed that this would be super easy to do, with just one pattern and then muting out each part I didn’t want, until it plays that section and it unmutes.

The issue is that the arranger mutes do not appear to mute the tracks in the way I was expecting them to. When searching around the forum, it seems this is a common issue.

I then decided that a workaround would be to copy the pattern across 8 pattern slots, and in each audio track mute out what I don’t want – so for instance pattern 1 plays just T1, pattern 2 plays T1 and T2, pattern 3 plays T1, T2, T3 and so on.

I would then put all 8 patterns into the arranger, and as the arranger plays through the patterns, each one will play as I have them set up.

This has not resulted in anything other than the same pattern repeating- so none of the mutes I put into the pattern are happening, and all the audio tracks from T1-T8 are playing at together.

Can someone point out my user error here please?


#2

Not sure to understand what is your issue.
There is no led visual feedback of Arranger Mutes. And they behave a bit differently, they mute trigs, not the all the audio (it keeps reverb tails for example).


#3

Yeah I know there’s no led visual feedback. The visual feedback is within the screen, with the tracks that are muted being represented by a line. That wasn’t my issue.

I understand that it mutes the trigs and not the audio, from searching around the forum. I was unable to find a way around this-someone talked about having loop switched off, but that made no difference. That’s why I thought it would be straight forward enough to do it via patterns.

My issue is that the mutes set up in the patterns, aren’t translating to the arranger. Make sense?

So if I set A01 to have audio from T1 only, and all other T’s are muted, and then set A02 to have T1 and T2 audible, etc I would expect that to be how the arranger would play through the patterns with each muted remaining muted until it gets to the pattern that I have unmuted it. But it just plays through the pattern as if there were no tracks muted.

It’s probably something simple in the pattern settings I’m missing.
Any ideas?


#4

I don’t understand that.


#5

All tracks playing audio

One track playing audio

What I want is to replicate these mutes in each pattern, but obviously each pattern has different elements either audible or not.

Does that make sense?


#6

Can we have a picture of your arrangement? In these photos you’re not in arranger mode.


#7

So you mean your tracks are not muted at all in the Arranger? Nothing muted?
Anything particular in your plocks, TRCs?
I have to go…come back later.
Just a thing : if you want to stop lasting sounds with a pattern change you can use Silence Tracks. You can also set samples length with Hold (step values).


#8

Yeah I know that’s not arranger mode. I was demonstrating the muted tracks.

Here’s the arranger:

This is a shot of the first arr row, with my audio mutes. I have muted all the midi tracks as I’m not using midi.

This is the second row or pattern two, this time showing all tracks bar two being muted.

Again, this is just a simple arrangement in order for me to grasp the workings of it, so I’m not trying to do anything particularly special


#9

My tracks are not muted at all in the arranger (I have muted them using the mutes in arranger, but the sound is still there)

No nothing out the ordinary going on. No trig conditions, no second page with all the volume down etc. It’s just some static machines with some simple loops. One or two trigs on a couple but nothing crazy.
Edit-
Silnce tracks? In the pattern setting menu?


#10

Thanks! That all looks normal to me. And when you play the arrangement it’s playing the patterns as if there were no mute states in the arranger?


#11

Yep. I’ll see if I can upload a video as well.

I know it’s user error and I’m fine with that, as I can learn from my mistake…i just need to know what the mistake is in order to move forward…


#12

Yeah see if you can get a video. I can imagine this is frustrating…especially since you seem to be doing this correctly. All I can think of is backing out of the arranger and making sure nothing is muted and nothing is going on with the scenes. And if I’m understanding your original post, you’ve already tried the same muting arrangement using just ptn A01, before you copied it across multiple patterns correct?


#13

Silence Tracks is in Project > Sequencer menu.

Are your samples looped? Did you start in arranger mode after double stop?

I’d try a simple Arrangement with 4 tracks and 1 pattern with a new project, loop off, to be sure it works properly.


#14

Update-

Have gone into the same project today, and everything is working as it should.

One pattern with all the mutes being carried out by the arranger.

No idea what I did or didn’t do,so I can’t help anyone that stumbles across this.


#15

I’ve made the mistake of having tracks muted before I went into arranger and added the mutes per pattern as you’d noted above. Obviously then the Octa wasnt entirely sure what I was trying to achieve :smiley:


#16

Haha I wouldn’t put that past me either!


#17

Maybe you switched loop to OFF within audio editor parameters, but loop was ON within each track’s SRC setup
page, which I believe would override the parameter setting…


#18

Sometimes I bump into these funky bugs where you actually do nothing wrong and then on a reboot it starts working. Usually they’re deep in a project and could be caused by any number of things so I can’t figure out how to replicate it. I think it’s just an OT thing, it’s generally stable and predictable for the most part


#19

Yeah I think that’s something I’ve found with all the Elektron boxes so far!

My current ot woe is that it’s sending program change to a shruthi, but program change send, is switched off.

Five minutes longer and I’ll do a turn it off and on again hot fix!


#20

Prog changes are sent only once, until you change part.
Consecutive CCs with same value are sent only once, until you send a different one.
I wouldn’t turn it off all the time, for any struggling reason. I prefer to change project / go back first.