Overbridge 2.0.53 for macOS Big Sur - Public Beta

I think I found part of the issue - Logic only seems to currently load the plugin in Stereo format. If you try to load it in “Multi-Output” format the plugin just hangs. Even still, the Stereo version does not seem to be feeding audio to Logic Pro (I tried routing it to buses, etc, zero signal.) The Stereo version does seem to be working well with Mixbus 32C-6 so far though. I’m guessing Logic Pro compatibility is just quite not there yet.

1 Like

IDK overbridge works ok for me in any mode. Especially in multi output. I have the latest logic

1 Like

I’m not sure whether it’s different for the A4, but it ended up working for me with the Digitakt and Logic. I had the same spinning thing for a bit with the multi out at first but a bit of restarting and fiddling about later it just fixed itself. Is it working standalone for you?

1 Like

Digitone and A4 MK1 in Logic 10.6.1 not working. Plugin loads but A4 gives no audio in to Logic, controls are mirrored. Digitone worked briefly but bad digital distortion on the audio.

1 Like

I had issues with hissing/white noise. It was very loud at some instances! I did the “trick” of going in control panel and toggling the inputs and outputs which for some reason improved it - I can still hear a lower white noise sound whenever any of the overbridge apps are open (control panel and/or rytm app) which is quite annoying.
That said, I’d like to understand if this is something that will be improved, an issue with macOS Big Sur or if I need some specific setup, or go back to using audio cables.

Digitone is not working in Logic 10.6.1

1 Like

The issue with audio streaming some of you are experiencing in Logic 10.6.1 is due to a known regression in Logic. It is unrelated to Overbridge 2.0.53 and the Logic team is working on a fix.


I’m having issue when when loading different project on digitakt and then audio doesn’t work unless I restart logic.

Is it the problem you are talking about ? Thanks

M1 macmini, Big Sur.
Anal Rytm mk1.
Bitwig. 3.2
Overbridge 2.0.53

Output from RYTMmain LR to plug in works. Other outputs appear in multiout plugin but no audio routes to them?

Just to clarify - I’m on windows. If I update my firmware to get the latest bug fixes will I not be able to use OB? Or can I use the current release with these latest firmwares?

You can still use 2.0.47

As stated :

The new firmware versions will work with Overbridge 2.0.47 as well as with Overbridge 2.0.53.


A new project fixed the multichannel issue. And the standalone plugin worked fine when I went to reproduce it with the console log capturing. So another app running was probably the issue. Thanks!


Make sure that you have enabled the channels you want to use in the Overbridge control panel.
Only Main L/R are enabled by default. This configuration is only available for AK, A4 Mk1 & Rytm Mk1 since the total bandwidth for those devices can’t accommodate all channels at once.


Thanks. that did the trick. Had forgotten about having to do that since the last time I used overbridge… back in December…

1 Like

I’m pursuing the test under Logic 10.6.1. It’s better than yesterday, probably due to restarting the computer.

  • I’ve managed to record stereo output from the DT to an audio bus.

  • The OB plugin is stable (no crashes or freezing so far).

  • The clock is very unstable though.

  • Yesterday I was able to start and stop Logic from the DN, not today.

  • I’m not sure it’s related to this topic, but I’ve managed to send MIDI from the DN to the DAW and back to the DN, using the MIDI tracks (but it’s quite a mess).

macOS 11.2.3 Intel, Ableton 11.0.2, Analog Four + Rytm checking in - all working great so far. Thanks Elektron!

1 Like

Trying to install Analog Four OS 1.51. It doesn’t make properly getting instead “Upgrade failed checksum error” on the screen AF MK2

Can someone explain how one does not use Core Audio? If I remove this my pref panel is blank.
Very much a newbie question I’m sure.
I do have a Focusrite 4i4 3rd gen, but even if i had to set that up now, it’s not something that takes in the Core Audio drop down, it’s a child to that parent drop down.


You still need to use Core Audio, just that your Elektron device won’t show up with this current version of Overbridge i believe - audio is received through USB instead.

after using it for a bit I’ve been having an issue with my Digitone, sometimes it’ll just lose sync and stop playing along with the track altogether, even though it’s still connected to overbridge. it’ll work for a while and then randomly it’ll just snap back to the original tempo and start doing its own thing. any ideas?