Os update not working


#1

Hi there.

I’ve tried with several sysex softwares over the usb connection and over my novation sl mkii via a normal midi cable. the sysex file never seems to get to my ar. anyone that had the same issues??

thx


Analog Rytm OS 1.45: bug discussion
#2

I didn’t understand the Analog Rytm iclude a USB cable. Connect USB to your computer. Donwload last C6 software 1.5 on ELEKTRON website. Click on Function + Track to enter in global mode, click on OS UPGRADE.

Load OS 1.01 in C6 and click SEND. When your AR is in waiting syses data. All is explain in the PDF when you extract the last system update.

By the way it’s recommended to use C6 !


#3

Dowload the OS 1.01 on ELEKTRON UNZIP it and send the file
Do not use the Boot system upgrade, switch ON and use the function in Global menu


#4

Thanks Will
still not working. says waiting for sysex
ar is recognized by the computer (hardware manager).

also the c6 software offerst me the midi output “analog rytm” $

another intersting fact:
when i was using the standard midi connection with the novation I could play the samples chromatically. So the connection worked…

seems to be serious…

any other ideas?


#5

hey there … this is not a joke … reboot your pc until the sysex gets send with no problem immediatly on first try to AR … open C6 AFTER REBOOT, choose the sysex file first! … choose send to AR, use the global slot upgrade option.

c6 works so shit on me i constantly have to reboot my pc, because i cant kill the process


#6

Thanks but no luck trabant.

any other suggestions?


#7

Don’t use any other hardware or software. USB and C6. Did you select the IN and OUT in C6 because it needs to be colored. Send sysex with the function + global click on it when it on “waiting data” send it with C6.

if it doesn’t work. open a support ticket at Elektron :wink:

The sysex file in C6 need to be selected too before to SEND


#8

I had this issue with the A4 once, it was because the machine was listening to MIDI via the MIDI IN only. Go to GLOBAL > MIDI CONFIG > MIDI PORT CONFIG and make sure INPUT FROM is set to USB or USB + MIDI, could be it !


#9

Still no chance. Not even with the official helpline.
Try to be better as them, please!!

PS: have you guys also felt that small amount of electricity when you touch the little screw heads in the corners of the top with the sensible side of your underarm?? #nojoke

Crazyness…


#10

Had same issues. Do you have both MIDI IN and OUT cables plugged in? For some reason, C6 needs both IN and OUT plugged in. Worked perfect for me after that.


#11

This is really annoying for me as well.

Issue seems to be random. Seems to work after countless restarts of the AR or C6.

It can’t be only the two of us having this problem.


#12

I have the same problem, so we’re at least 3…

ok the problem seems to be soled for me; I had to configure the c6.

open it,
go to ‘config’
an needs the handshake.

I did that then it worked.

cheers

yannick


#13

I had the same problem , and I realized the issue was with my Audio 8 soundcard that was connected via USB that was causing problems with the C6 sync. I unplugged all USB devices from my computer except for the AR ,rebooted the AR and C6 and it worked.


#14

I solved it by changing the midi preferences in c6 so that midi in and midi out had analog rytm highest on the list of possible midi devices.


#15

Hi,
I had the same problem , i solved it by go to midi config on the AR and uncheck the over bridge mode and check usb midi only …


#16

^ this. i would also try what kptn did although the only time i had an issue upgrading the firmware was when the USB on the AR was set to OB mode.
other than that, C6 works just fine on a Mac, not on a PC (Win8), where it crashes most of the times :open_mouth: making it useless for either firmware upgrade/sample transfer…


#17

Trying many sds- midi in- c6 combos can not get OS.122B to load Please help!


#18

am also having problem


#19

Can’t find “ob” mode? not in there with version 1.02?


#20

Also having problem please help!