Os update not working


#21

had the same problem. used another computer and it worked.
however do not update.
since going to 1.22 without the possibility to go back i am stuck as overbridge 1.1 does not work properly and downgrading doesn’t either


#22

What

connections

and

settings

have

you

made?


#23

No. You need to update the OS before you can use Overbridge.


#24

I did this and tried different midi/usb options. not working, Please help


#25

ar settings: usb, usb to midi. tried to plug in midi cables also to ar only. it loads the sysex file on the c6, but no send, i see the ar in the c6 midi in out window as well.


#26

I did this and tried different midi/usb options. not working, Please help[/quote]
have version 1.02f. don’t care to use over bridge for a couple of years. rep. said update for some bugs, not sure now.


#27

What

connections

and

settings

have

you

made?[/quote]
true, but not interested in over bridge actually. ok in ar: set to usb, usb/midi, did not work. plugged in midi cables(to ar only) did not work. c6 seems to show ar in window ok, it loads ok, no send though.


#28

I did this and tried different midi/usb options. not working, Please help[/quote]
did the bugs get fixed with OS.122b? i would not use over bridge personally have no need for years ahead.


#29

coming to and from the ar, do the other ends have to be plugged in? not sure where if so using standalone, thanks!


#30

WORKED


#31

GUYS !!

Make sure you choose analog rytm on both midi in and midi out on config. it has to be blue. Seeing analog rytm there isnt enough.

i was having the same problem but just solved clicking on both and making them blue.

hope this helps


#32

@Egementoprak was right. I just figured this out randomly before reading this. Was banging my head against the wall because I could not figure out why this wasn’t working. In the end, it was needing to actually shift click on both instances of whatever gear you’re upgrading in the midi config menu of C6. Super stupid feature that is not clear at all.
Aside from that, you do need to have midi+usb mode selected in USB Config menu on your Elektron gear


#33

ELEKTRON%20OS%20Update