Octatrack OS 1.30C is here


#43

BlockquoteSure you didn’t place them before?

Yes Sure, and its repeatable. Every time I cycle on, I have to double check, there are no new unwanted recording triggs that mess things up.

Just found another one when I started to arrange patterns: Its not possible to load different samples in different Patterns on a flex or static machine. Lets say I have 4 melody samples named a,b,c and d, they should be played on track 5. So pattern 1 has sample a, but when I want to change that in Pattern 2 to sample b, its also changes in pattern 1 from a to b. So I cant place a,b,c,d on patterns 1,2,3 and 4. Really annoying and its impossible to do arrangements. Or am I missing something?


#44

You are missing something. Samples and machine assignments are stored in Parts, not Patterns. It sounds like you are using the same Part for your two patterns


#45

sure, load the sample to different slot positions, and change parts, you have four parts per bank. so you can have up to four different default samples loaded to a single machine. and there’s also the change per step.

on a different note, i found a bug in 1.25h, can anyone confirm if it is still there in the new firmware?
when loading a new sample from a different slot to a static machine, while the old sample keeps playing, it adopts the new setting for the sample volume from the attrib menu page. so if you have a new sample that is say +7db the old one starts playing 7db louder. happened to me last night in a club, took me a good minute or two to figure out what’s going on.


#46

Oh yeah, you forget things when you dont work every week with this machines

thanks that helped, I thought it was the same as with dt.


#47

Plate reverb bug happens on 1.25e for me so that’s an older bug they people can’t seem to replicate easily. But it’s def happened to me.


#48

:thinking: sure?
Could you replicate?
It would be a known bug I think.

Just tried with 1.30B, same sample on 2 different slots with +12db on the 2nd one.
Patt1 Part 1 : Sample 1 on 1st step
Patt2 Part 2 : Sample 2 on 9th step
When I change from Patt 1 to Patt 2 I can hear the +12db only after 9th step. Seems normal.

Not sure if understood well you issue.


#49

If you set Fx Page 2 GVOL to max, you have no Reverb, because Gate Threshold is too high.
Easy to replicate, doesn’t seem a bug.


#50

ok, missed an important bit of infe. I’m using a one shot trig on step 1.
load song into slot a
load another song slot b, volume +12db
load slot a into static machine
arm trigger
while slot a is playing, load slot b. slot a is still playing, with +12db of sudden gain
hope i explained it better this time around :slight_smile:


#51

Same track I guess?
VOLume or Attributes GAIN +12db ?

You mean you only change default track sample?

Edit : made another test.
One loop with 0db, armed one shot trig.
Change default track sample slot to another sample with +12db, no change.


#52

guess i’ll have to upgrade the firmware soonish. been holding off till i can fix some faulty triggers - trig 1, that gets most use is one of them, since doing a lot of trig based edits can be tricky, and trig conditions is a lot of trig operation.

thanx @sezare56!


#53

I’m not adjusting the gate volume. Occasionally the problem track will work after a reboot of my ot so I know this isn’t user error but an actual bug


#54

Sorry I didn’t formulate correctly. I proposed a possible explanation, but maybe there’s a bug.
I only use Dark Reverb so I can’t tell if there are bugs with other reverbs I tested a few times.
Is there a topic about it ?


#55

I’ve brought it up when other users have noticed it. I tried seeing if I could isolate it in a testing project. Seems like it may be a dsp memeory issue from what I’ve had but can’t come up with a 100% reliable way of getting the bug to mannifest hence why it’s been ignored. Best thing to do is just switch out the trouble sound for a dark reverb unless you’re trying to do gated drums etc. then you’re kinda screwed. :frowning:


#57

Yesterday I used 7 tracks with Plate. Apparently no issues.
Anyway pretty easy to do gated reverb with Dark Reverb and plocks no ?