Octatrack MIDI and Sub 37 F#2 issue

If I had any hair left, I would be pulling it all out right about now. Reaching out in the small chance that someone has this very particular problem.

I am using a Sub 37 as a midi keyboard directly into the midi in of the Octa.
midi channel 1 on the octa is set to send back to the sub as a sound module.
send and receive midi channels are not conflicting.
Octa receives on Auto channel 2
Sub sends on channel 2
sub receives on midi channel 1
All 8 midi tracks are set up like this with the obvious exception of midi out channels sending to different sound modules.
This is all working as expected without issue…with the exception of some bizarre problem between the sub and the octa on note F#2
The sub will not send this note or the octa will not recognise this note - and it only occurs with the sub 37
All other midi tracks/sound modules are fine.
This issue is not only present via midi keyboard input, but when setting that note on the octa itself,
including chromatic mode.
It is only this note and only between these 2 devices.

When I turn local on to test the sub, it plays that note just fine.


Weird. Is their a little dot (OT midi input activity) when you press F#2 on the Sub?
Any midi interface with filtering?
Did you try Sub+OT directly connected without anything else?
Could you test OT and the Sub midi outs with a midi monitor like midiox?

This rings a bell… I’m almost sure that I have encountered this issue and posted about it but the search engine returns so many results I wasn’t able to find the post. I’ll continue searching and let you know when memory comes back

1 Like

Yes I searched too, I remember something similar. Same note?

IIRC, yes.

EDIT: there was this thread, but it’s was a dead end street: Octatrack - weird MIDI note not firing business

1 Like

Thanks, memory is still there, we’re not too old yet. :wink:
This issue seem to evolve per semi-tones, F2, then F#2, next should be G2?

I gave me an idea reading above topic, @stevesomeone what about Arp Scale?


Hey @sezare56, @roadmoviemusic,
Thanks for chiming in.
Yes there is midi input indicated on the OT
No filtering.
Same thing directly connected.
No Arp activity.
Yes, I will try and run it through midiox.

I’ve run searches as well but they go nowhere.