Octatrack Beat Repeat Effect?

Hello!

In this video I see Dataline doing a nifty beat repeat thing all the time on his Octatrack. But often he doesn’t seem to achieve the effect by manipulating the beat repeat parameters in the playback page. Rather he uses the trigs in various ways.

What is this? How do I do it? I has it something to do with the delay trig-mode thing?

Thank you!

1 Like

You’re probably talking about the echo freeze delay.

3 Likes

Delay trig mode can be used for this, given that the settings are correctly set.

1:32:55

i have the exact same question since i saw those trrriggggerrrrepeeeatssss

@trabant - at that point in time, it looks like echo freeze delay with the Delay Control trig mode (p 94 of ye olde manual)

also see here:
http://elektron-users.com/index.php?option=com_fireboard&Itemid=28&func=view&catid=9&id=129619

I actually had typed out the text that veets put in his video that Accent included above. I found that very helpful.

  1. In Delay Setup, set Lock=ON and Pass=OFF
  2. Scene A: Delay Send = 127, Feedback = 127
  3. Scene B: Lock Delay Send to 0
  4. Set Delay Time to 64, 32, or something similar

Then you can control this from Delay Control Trig Mode to beat repeat on one or more tracks.

1 Like

I love this forum. Thank you everyone!

4 Likes

thanks!

1 Like

I love OT, but even more so. Cause of Elektronauts.
Thanks

3 Likes

awesome!

now if my sound is cutting off while performing this trick, could that be due to having all static machines vs flex on right now? (which is what I am doing atm)

Set feedback to max on your master delay

I get a few stutters, then sound cuts off entirely on scene B.

Normally I’d load up 7 flex machines, but I was watching a cuckoo tutorial and ended up loading 8 static machines.

Not sure if that makes it an issue.

I have Scene A as

Time - 48
FB - 0
VOL - 127
Base - 0
Width - 127
Send - 1

Scene B

Time - 48
FB - 127
Vol - 127
Base - 0
wdth - 127
Send - 0

Hmm! I can’t figure why sound would cut off like that. Maybe try maxing the send on Scene A. No logic behind that answer, but that’s what I’ve always done…

I think I was using a combo of it on the master and on an actual track and it was cutting stuff off, I just cleared the scene and did it again and it worked. Thanks Ryan!

2 Likes

Glad you figured it out! Freeze Delay on the OT is one of my favorite things about it

1 Like

hell yea, and while i’ve had ableton for years and used beat repeat, I just never got into it until this OT way of doing things.

1 Like

10 posts were split to a new topic: @Ryan’s gear choices

Howdy everyone Thrice here. I have a question I have all of the settings the way everyone mentioned I have the audio going to master which is track 8 and the lock on in the delay and I still can’t get the effect to work unless I turn of lock which sends the effect into a delay frenzy. My other question is does it matter if I use flex or static machines cause I am currently using static machines to do this. To sum it all up master track isn’t affecting the whole track when lock is on in the advanced delay settings need help!