No output coming from Octatrack

Thanks for this thread, I’ve been working with my OT again and had this problem. Switch the Ext+Int, turning it off & on, seemed to force it to reload the 808/909 scene. Is this a firmware glitch? I probably need to update.


This just happened to me after connecting a midi keyboard. I guess I caused a midi loop.

How do I get the sound back? I’ve tried the suggestions here and none worked? Please tell me I haven’t lost my project.

Give us a more detailed description of the problem so that we can better advise you.

Thanks for replying peter.
I worked out the problem. Seems that when I connected the midi keyboard I caused a midi loop, which as we know OT does not like. It had sent all sorts of spurious messages to my tracks incl one that solo’d track 7 in the mixer page. Track 7 is my transition track which by default had nothing on it.

Schoolboy error.

1 Like

This is not a midi loop apparently. :slight_smile:
I guess you sent Control Change 50 corresponding to Track Solo. With a keyboard, to have a midi loopback, you would have to plug its midi out in OT midi in, OT midi out to keyboard midi in, with a Soft Thru fonction activated for its midi out.

OT loves midi loopback anyway, its midi out connected to in, as long as you know which midi messages you send.

1 Like

It’s what we SO need this for:

Recently cursing this behaviour again when I wanted to use a guitar to midi note translator. Non starter on the OT because of this

1 Like

Hello :wave:

I have had this problem in several incarnations after routing some MIDI in stuff at one point which seemed to screw everything up. I have read through all of the threads here on the audio issue and tried everything, but usually the audio just comes back randomly after a while or pressing a number of random buttons. I’ve even had it come back after tapping the faceplate of the OT :confused: however it does not seem to be a hardware issue.

Current incarnation:
• Suddenly no track audio from main outs
• As with all of the other times this has happened, when the device was last turned off it was working flawlessly- no change to audio or file setup.
• Metronome on main outs works (the only sound I can get to come out, but it’s definitely not a hardware issue)
• Cue out channels work fine (in the past sometimes they are dead as well)
• Tried on blank project, same (so it’s definitely not mixer settings / yadda)
• Tried power cycling

Sometimes a tap on top of the audio out section has gotten it going, sometimes it’s a weird button press. In the past not even the cue section works, but this time the cue works okay. It’s always something random that ‘fixes’ it, never a firmware flash or special system wipe function.

The fact that I have not done any MIDI in stuff since the last time I had this problem and ‘fixed’ it with random button presses tells me that this is just going to keep happening again and again which gives me relatively low confidence that my Octatrack is safe to gig with. It’s bad enough sitting down hoping to create music and instead troubleshooting the same problem over and over, but if this were to pop up just before a performance I would have to cancel.

Any ideas what I should do? Anyone have the end all be all solution for this? :pray:

Has the MIDI in from long ago perma-randomly effed my OT?

Does the weird stuff happen only when MIDI IN on the OT has something connected?

1 Like

Reporting back with stuff I have tried.

Tried empty reset (Power On + FUNC, then 2nd trig pad) no avail
Reinstalled latest firmware no avail (1.30C)
Unplugged everything powered down and back in and on no avail
Always testing with new project

Forgot to mention this is Octatrack mk2

It did have MIDI loopback stuff routed at one point, but no- not a single thing in MIDI in since the last time it happened and disappeared (and reappeared again). Thanks for the response!

Hmpf. If there’s nothing connected to MIDI IN, and like… tapping on the unit makes the problem go away (temporarily), I would lean strongly toward that being a hardware fault.

It’s weird that the metronome keeps working, when the other tracks have stopped making noise.

Is headphone out acting the same way?


Also I would totally log this as a support ticket to get Elektron to troubleshoot it with you, parallel to this thread.

1 Like

Thanks again for the replies. Yes the metronome working is very odd behavior indeed.

Headphone out matches cue outs.

1 Like

Best to get a support ticket.
Sounds like the main outs have a bad contact.
I had to send my mki in a long time ago because the phones output would cut out.
It was exchanged and worked fine ever since.


I will def start a support ticket but I do not think it is a bad contact since the metronome works through the output. I think it is software, maybe an internal mute somewhere.

This problem has been going on with ppl’s OTs for ages, check this thread:

The OT software seems to become deeply infected with a cold from some unknown midi in / loopback signals. Not even a firmware reset fixes it. Nobody seems to know for sure how to fix it. Sound will just randomly come back

As the others stated: time for a ticket.
They will sort out where the problem is.

With the OT in my first year, I had several WTF moments where NOTHING worked. A week later, that sucker acted like there never was a problem. It has been zser error every time :thinking:

But your case seems like an issue.

1 Like

So for what it’s worth, I’ve accidentally adjusted parameters on my octatrack by turning knobs on my digitakt, after starting new projects, because I forget to disable encoder sending to MIDI on the DT. I generally don’t notice until I do something really obvious like make the sound on the OT vanish.

This can’t be the case for you, though, because you haven’t got anything connected to MIDI IN, and there’s no other way to remote control the OT (except robots but I guess you’d have mentioned robots.)

If there was some kind of permanent cross-project behavioural change that was somehow controllable via MIDI messages, I’d be interested in hearing about it :slight_smile:

1 Like

Okay guys, was in the process of making a video for a new support ticket… and OF COURSE it started working

The exact order of the steps that I went through:

  1. unplug everything
  2. firmware reflash
  3. empty boot
  4. selected my usual “set”
  5. loaded up track one with a sample

Bingo it started working. I am going to submit a support ticket anyway, hopefully they’ll be able to explain the odd behavior. Unfortunately it seemed to fix itself randomly again before I was able to get a video in… Or perhaps the steps listed above is indeed the fix. Only time will tell for my OT I guess, hopefully the next time it decides to stop working isn’t right before a gig.


Yes! This is a huge issue that has not been addressed. If you read through the link I posted above, the general consensus is that there is an unknown midi msg that can screw up the OT. My experience today proves that the problem can come back even in the absence of more MIDI in signals.

It must be a pretty common MIDI message, because there are many people who have this problem. My advice: until Elektron addresses this issue it is not safe to route any MIDI into the Octatrack!!! I feel like my unit has been semi-bricked.

The randomness of the drop-outs indicates a physical problem, not software. The latter would usually be reproducible. Especially since you took MIDI out of the equation a while ago. I don’t believe there’s a MIDI ‘ghost’ injected into all those machines, it would be gone at disconnect/reboot.

I skimmed through the other thread (now this one, Avantronica apparently just merged them now), and the problems seem to be of mixed nature, some MIDI-based, some on sudden voltage surges, i.e. any input from external sources on a different power source.
Maybe it’s a bad audio out, loose cable… or a bad IC. If it’s a software problem, I’d be surprised.

Anyway, support will help.

Good you got it to work for now and good luck!

PS. the last time I had no audio out was when I accidentally switched the first one of two subsequent neighbour machines into a static one, yes, right before a gig. Luckily, I was able to find the cause in time.